
<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> 
<html class="no-js" lang="en"> <!--<![endif]-->
<head>
    <meta charset="utf-8"/>
    <meta http-equiv="X-UA-Compatible" content="IE=edge"/>
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0"/>
	<meta name="twitter:card" content="summary">
	<meta http-equiv="Cache-Control" content="no-cache, no-store, must-revalidate" />
	<meta http-equiv="Pragma" content="no-cache" />
	<meta http-equiv="Expires" content="0" />
	<meta name="twitter:site" content="@MusicWeek">
    <meta name="keyword" content="UK music industry talent" />
<meta property="og:title" content="Covid-19 music industry update: The O2 to open as NHS training facility, Ticketmaster &quot;Homecoming&quot; series..." />
<meta name="description" content="Music Week is monitoring the impact of the Covid-19 spread around the globe on the biz. Click here for the latest updates..." />
<meta property="og:type" content="article" />
<meta property="og:image" content="http://www.musicweek.com/cimages/16575e5a6de1d4b80ca42889035c546d.jpeg" />    
	<!-- Place favicon.ico and apple-touch-icon.png in the root directory -->
	<link href='https://fonts.googleapis.com/css?family=Lato:100,300,400,700' rel='stylesheet' type='text/css'>
	<link rel="apple-touch-icon" href="//favicon.ico" type='text/css'/>	
	<link rel="shortcut icon" href="/favicon.ico" type='text/css'/>
	<!--<link rel="icon" type="/image/ico"  href="/favicon.ico" type='text/css'/> -->
	<link rel="apple-touch-icon-precomposed" href="/favicon.ico" type='text/css'>	
	<link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css" type='text/css'>
	<link href="https://www.allfont.net/cache/css/arial-black.css" rel="stylesheet" type="text/css" />

    <!--<link rel="stylesheet" href="/styles/print.css" media="print">-->  
	    <title>Covid-19 music industry update: The O2 to open as NHS training facility, Ticketmaster &quot;Homecoming&quot; series... | Talent | Music Week</title>    
        <link href="/styles/bootstrap.min.css?ts=1483474261" media="screen,print" rel="stylesheet" type="text/css" />
<link href="/styles/main.css?ts=1584994161" media="screen,print" rel="stylesheet" type="text/css" />
<link href="/styles/fonts.css?ts=1485801152" media="screen,print" rel="stylesheet" type="text/css" />
<link href="/styles/directory.css?ts=1485801309" media="screen,print" rel="stylesheet" type="text/css" />
<link href="/styles/responsive.css?ts=1568385130" media="screen,print" rel="stylesheet" type="text/css" />
<link href="/styles/antiscroll.css?ts=1485855244" media="screen,print" rel="stylesheet" type="text/css" />
<link href="/styles/ouibounce.css?ts=1485854939" media="screen,print" rel="stylesheet" type="text/css" />
<link href="/styles/charts.css?ts=1506331710" media="screen,print" rel="stylesheet" type="text/css" />
<link href="/styles/seven-col.css?ts=1485854576" media="screen,print" rel="stylesheet" type="text/css" />
<link href="/styles/printchart.css?ts=1507571283" media="" rel="stylesheet" type="text/css" />
    <script type="text/javascript" src="/scripts/site/jquery_002.js?ts=1449654852"></script>
<script type="text/javascript" src="/scripts/site/jquery-mousewheel.js?ts=1496329745"></script>
<script type="text/javascript" src="/scripts/site/antiscroll.js?ts=1484231453"></script>
<script type="text/javascript" src="/scripts/site/adloader.js?ts=1394203561"></script>
<script type="text/javascript" src="/scripts/vendor/respond.min.js?ts=1394203561"></script>
<script type="text/javascript" src="/scripts/vendor/modernizr.min.js?ts=1394203561"></script>
<script type="text/javascript" src="/scripts/site/ouibounce.js?ts=1427475485"></script>        <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') + 
    '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);

    })();
    </script> 
        <script type='text/javascript'>
	    googletag.cmd.push(function() {
        	googletag.defineSlot('/1752586/MW_2016_News_Interstitional_640x480', [[640, 480]], 'PopUpAd').addService(googletag.pubads());
						googletag.defineSlot('/1752586/MW_2016_News_Hijack_LHS_200x1400', [200, 1400], 'hijack-left').addService(googletag.pubads());	
			googletag.defineSlot('/1752586/MW_2016_News_Hijack_RHS_200x1400', [200, 1400], 'hijack-right').addService(googletag.pubads());	
			googletag.defineSlot('/1752586/MW_2016_News_Leaderboard_970x90', [[728, 90], [970, 250], [970, 90]], 'leaderboardHijack').addService(googletag.pubads());
						//googletag.defineSlot('/1752586/MW_2016_News_Leaderboard_970x90', [[728, 90], [970, 250], [970, 90]], 'leaderboardStandard').addService(googletag.pubads());
           	googletag.defineSlot('/1752586/MW_2016_News_BottomBanner_970x90', [[728, 90], [970, 90]],  'footerleaderboardStandard_a').addService(googletag.pubads()); 
        	googletag.defineSlot('/1752586/MW_2016_News_Mobile_MPU1_300x250', [300, 250], 'mpu1').addService(googletag.pubads());  
            googletag.defineSlot('/1752586/MW_2016_News_MPU1_300x250_300x460',  [[300, 250], [300, 460]], 'mpu1desktop').addService(googletag.pubads());
            googletag.defineSlot('/1752586/MW_2016_News_MPU2_300x250', [300, 250], 'mpu2').addService(googletag.pubads());
        	googletag.defineSlot('/1752586/MW_2016_News_Mobile_Leaderboard_300x100', [300, 100], 'leaderboardMobile').addService(googletag.pubads());
    	    googletag.defineSlot('/1752586/MW_2016_News_Tablet_Leaderboard_728x90', [728, 90], 'leaderboardTablet').addService(googletag.pubads());
			googletag.defineSlot('/1752586/MW_2016_News_Tablet_Bottom_Leaderboard_728x90', [728, 90], 'footerleaderboardTablet').addService(googletag.pubads());
			googletag.defineSlot('/1752586/MW_2016_News_MPU1_Tablet_300x250', [300, 250], 'mpuStream1').addService(googletag.pubads());    
            googletag.defineSlot('/1752586/MW_2016_News_MPU2_Tablet_300x250', [300, 250], 'mpuStream2').addService(googletag.pubads());
    	    /*googletag.defineSlot('/1752586/ToyNews_News_Insert_Banner1_Mobile_300x50', [300, 50], 'insertMobile1').addService(googletag.pubads());
    	    googletag.defineSlot('/1752586/ToyNews_News_Insert_Banner2_Mobile_300x50', [300, 50], 'insertMobile2').addService(googletag.pubads());
    	    googletag.defineSlot('/1752586/ToyNews_News_Insert_Banner3_Mobile_300x50', [300, 50], 'insertMobile3').addService(googletag.pubads());
    	    googletag.defineSlot('/1752586/ToyNews_News_Insert_Banner4_Mobile_300x50', [300, 50], 'insertMobile4').addService(googletag.pubads());
    		*/        
            		
    	    googletag.pubads().collapseEmptyDivs();
    	    googletag.pubads().enableSingleRequest();
    	    googletag.enableServices();

	    });
    </script>
		<script>
var pathArray = window.location.pathname.split( '/' );
var segment_1 = pathArray[1];
var segment_2 = pathArray[2];
//console.log({segment_2});
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
var tempUid =  0//production
if(tempUid)
	ga('create', 'UA-18905459-12',  { 'userId': tempUid });
else
	ga('create', 'UA-18905459-12', 'auto');
ga('require', 'displayfeatures');
ga('require', 'linkid', 'linkid.js');
if (segment_1=="search"){
var keywords = encodeURIComponent(segment_2);
ga('send', 'pageview', '/search?q=' + keywords);
}else{
ga('send', 'pageview');  
}

var wa = document.createElement("script"), 
wa_s = document.getElementsByTagName("script")[0]; 
wa.src = "https://targetemsecure.blob.core.windows.net/138526d1-8ff9-4de4-b84a-3a11ec020ede/138526d18ff94de4b84a3a11ec020ede_1.js"; 
wa.type = "text/javascript"; 
wa_s.parentNode.insertBefore(wa, wa_s); 
wa.bt_queue = []; 
wa.afterInit = function()
{
  wa.bt_queue.push(JSON_OBJECT);
}
</script>

<!-- Bombora tag to all pages in header or body section -->

<script>
(function (w,d,t) {
_ml = w._ml || {};
_ml.eid = '51599';
var s, cd, tag; s = d.getElementsByTagName(t)[0]; cd = new Date();
tag = d.createElement(t); tag.async = 1;
tag.src = 'https://ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth();
s.parentNode.insertBefore(tag, s);
})(window,document,'script');
</script>

<!-- End Code --->
		
		
</head>
<body class=" new_article_body_page_custom-hijack">

<div id="ouibounce-modal">
      <div class="underlay"></div> 
      <div class="modalpopads">
        <div class="modal-title">
            <div style="position:relative;width:100%; height:25px;color:#FFFFFF;font-family:Arial; font-size:9pt; display:block" id="Popheader">
				<div style="float:left;text-align:center;width:213px;padding-left:10px;padding-right:10px;padding-top:3px;" id="PopMidhead"><span id="mdtimer"><b>Your site will load in <span>16</span> seconds</b></span></div>
				<span style="cursor: pointer;padding-right:10px;padding-top:3px;float:right;display:block;" id="PopSkip">Skip This &gt;&gt;</span>
			</div>
        </div>
	   <div id='PopUpAd' style="width:640px;">
			<script type='text/javascript'>		
				googletag.cmd.push(function() { googletag.display('PopUpAd');  } );			 
			</script>
	  </div>
      </div>
</div><header><!-- header section start -->
	<nav class="navbar">
		<div class="container">
			
	<div id="my-account-details" class="hidden-xs">
		<!-- JOURNEYS WILL NEED TO BE UPDATED -->
		<p class="login_button login_text hidden-xs" id="modalLoginBtnContainer"><a href="#" class="actionbutton loginpanel myBtn">Login</a></p>
		<!-- Not ideal -->
		
	</div>

	 <!-- Modal -->
  <div class="modal fade" id="myModal" role="dialog">
    <div class="modal-dialog modal_custom_xs">
    
      <!-- Modal content-->
      <div class="modal-content">
       <a href="#" class="popup-close" data-dismiss="modal">&times;</a>
        <div class="modal-body">
      
          <div id="my-account-login1"  >
		<!-- <div id="my-account-login-progress" style="display:none">Login progress indicator</div> -->


		<div class="">
			
			<div id="modalLoginForm">
				<h2 class='logintext'>Log In</h2>				
                 <div id="my-account-login-errors" class='invalidusername'>&nbsp;</div>
				<form id="userformabacuslogind" name="userformabacuslogind" enctype="application/x-www-form-urlencoded" method="post" action="/user/index/abacuslogin/format/json">
		           <input type="hidden" id="userformabacuslogin-csrf" viewscriptpath="form" value="" name="userformabacuslogin[csrf]">
		            <input type="hidden" id="userformabacuslogin-returnUrl" viewscriptpath="form" value="" name="userformabacuslogin[returnUrl]"> 
					
		            <div class="group-input clearfix form-group" id="userformabacuslogin-email-group">
		            	<label class="control-label col-sm-4 col-lg-4 col-md-4 col-xs-4 login_email" for="userformabacuslogin-email" id='login_email'>Email</label>
						<div class="col-sm-5 col-md-5 col-lg-4 col-xs-8 pad">
						<input type="email" id="userformabacuslogin-email" name="userformabacuslogin[email]" value="" title="Your email address" class="form-control" />
						<div class="error"></div>
						</div>
						
		            </div>
		            <div class="group-input clearfix form-group" id="userformabacuslogin-password-group">
		            	<label class="control-label col-sm-4 col-lg-4 col-md-4 col-xs-4 login_email" for="userformabacuslogin-password" id='login_pass'>Password</label>
						<div class="col-sm-5 col-md-5 col-lg-4 col-xs-8 pad">
						<input type="password" id="userformabacuslogin-password" name="userformabacuslogin[password]" value="" class="form-control"/> 
						<div class="error"></div>
						</div>
						<div class="left forget-password"><a href="#" style='color:#D2232A;'>Forgotten password?</a></div>

						
		            </div>
		           <!--	<input type="submit" viewscriptpath="form" class="login_btn" value="Login now" id="userformabacuslogin-submit" name="userformabacuslogin[submit]">-->
				   <div class="form-group" id="userformabacuslogin-password-group1">
				   <label class="control-label col-sm-4 col-lg-4 col-md-4 col-xs-4 login_email">&nbsp;</label>
				   
				   <div class="col-sm-5 col-xs-8 col-lg-4 col-md-5">
		            <input type="submit" class="login_btn" value="Login now" id="userformabacuslogin-submit" name="userformabacuslogin[submit]">
					</div>
					</div>
				</form>
				<p class="account-problems-copy">For assistance please contact Our Customer Service on: <span class='account-problems-copy-no'>Tel: +44(0)20 8955 7020.</span><span class='account-problems-copy-no'> Email: <a href="mailto:musicweek@abacusemedia.com">musicweek@abacusemedia.com</a> </span></p> 
			</div>
			<div id="modalResetPasswordContainer" style="display:none">
				
				<div id="modalResetPasswordForm">
				<h2 class='logintext'>RESET MY PASSWORD</h2> 
					<p id="modalResetPasswordFormCopy">Please enter your email so we can send you password reset link.</p>
					<form id="userformpassword" enctype="application/x-www-form-urlencoded" charset="UTF-8" method="post" useViewScripts="" action="/user/index/abacuspassword/format/json"><dl class="zend_form">
<dt id="email-label"><label for="email" class="required">Email</label></dt>
<dd id="email-element">
<input type="text" name="email" id="email" value="" class="required" /></dd>
<dt id="submit-label">&#160;</dt><dd id="submit-element">
<input type="submit" name="submit" id="submit" value="Send" class="btn" /></dd></dl></form>







					<!--<a href="#" class="cta-back-login login-now">Login Now</a>-->
				</div>
				<div id="modalResetPasswordSuccess" style='display:none;'>				   
					<h2 class='logintextsuccess'>Successful</h2> 
					<p>An email has been sent to you containing a link to reset your password</p>					
				</div>
				<div id="modalResetPasswordFail" style='display:none;'>				
					<h3>Unsuccessful</h3>
					<div class="error-copy"></div>
					<div class="text-center"><a href="#" class="cta-back-login login-now">Login Now</a></div>
					<!-- <a href="#" class="cta-back-login login-now hidden-md hidden-lg hidden-xs">Login Now</a> -->

					
				</div>
				<p class="account-problems-copy">For assistance please contact Our Customer Service on: <span class='account-problems-copy-no'>Tel: +44(0)20 8955 7020.</span><span class='account-problems-copy-no'> Email: <a href="mailto:musicweek@abacusemedia.com">musicweek@abacusemedia.com</a> </span></p> 
			</div>
			<div class="clearfix"></div>
		</div>
	</div>



			
        </div>
       
      </div>
      
    </div>
  </div> 
	<!-- boot-strap model start-->
	<!-- <button type="button popup" id="my-account-login" class="btn btn-primary btn-lg" data-toggle="modal" data-target="#myModal" data-popup="popup-3">
	</button> -->
	<!-- Modal -->
	<!--<div class="modal" id="myModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel">
	  <div class="modal-dialog" role="document">
		<div class="modal-content">
		  <div class="modal-header">
			<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
			<h4 class="modal-title" id="myModalLabel">Log In</h4>
		  </div>
		  <div class="modal-body">
			
				<form class="form-horizontal">
					<div class="form-group">
						<label for="inputEmail3" class="col-sm-3 col-xs-3 control-label">Email</label>
						<div class="col-sm-6 col-xs-6">
							<input type="email" class="form-control" id="inputEmail3" placeholder="Email">
						</div>
					</div>
					<div class="form-group">
						<label for="inputPassword3" class="col-sm-3 col-xs-3 control-label">Password</label>
						<div class="col-sm-6 col-xs-6">
							<input type="password" class="form-control" id="inputPassword3" placeholder="Password">
						</div>
						<label for="inputPassword3" class="col-sm-3 col-xs-3 control-label textalignL">Forgotten password?</label>
					</div>
					<div class="form-group">
						<div class="col-sm-offset-5 col-xs-offset-5 col-sm-3 col-xs-3">
							<button type="submit" class="btn btn-default ">LOGIN NOW</button>
						</div>
					</div>
				</form>
			
		  </div>
		</div>
	  </div>
	</div> -->
	<!-- boot-strap model end-->


 


<script>
$(document).ready(function(){
    $(".myBtn").click(function(){
        $("#myModal").modal();
    });
	$("#all-section-btn").click(function(){
        $("#popup-allsection").modal();
    });
	$(".search-popup-btn").click(function(){
        $("#search-popup").modal();
    });
});
</script>			<div class="navbar-header">
				
									<a class="navbar-brand" id="logo" href="/">
						<img src="/images/logos/logo-svg.svg" alt='Music Week'>
						<!-- <img src="/images/logos/logo-strapline-SVG.svg" alt='Music Week'> -->
					</a>
										<div class='mobile-btn visible-xs'>
						<div class="">
						<button type="button" class="navbar-toggle collapsed main-nav-btn hide-text visible-xs toggle mobile first-time" data-toggle="collapse" data-target="#navbar" aria-expanded="false" aria-controls="navbar">
							<span class="sr-only">Toggle navigation</span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</button>
					
						
						<!-- <div class="sub-nav sub-nav-search">
						<form action="/search" method="post">
						<input type="text" name="q" id="frmsearch" value="" placeholder="Search MCVUK"  />
						<input type="submit" name="submit" value="Search" class="btn" />
						</form>                     
						</div>-->
													<a class="myBtn actionbutton loginpanel hidden-lg hidden-md hidden-sm" href="#" onclick="">LOGIN</a>
							
							
												
						<span class='searchtxt hidden-xs'>SEARCH</span>
						<a class="search-popup-btn" href="#">
							<i class="fa fa-search"></i>
						</a>
						
						
						</div> 
					</div>
                    
			</div>
			<div class="clearfix"></div>
			<div class="navigation-bar">
				<!-- END FOLLOW US PANEL -->
<div id="navbar" class="navbar-collapse collapse">
	<div class="main-nav nav">
	
	<!-- <a href="#" class="main-nav-btn hide-text hidden-desktop toggle mobile">
		Main Menu
	</a> -->
    <ul class="main-navigation hidden-xs clearfix">
        <li class='desktop-dropdown'><a href="/" class="home toggle nav_bar_menu">Home</a>
</li>
				<li class="no-border desktop-dropdown menu">
					<a href="/news" class="news active nav_bar_menu">News</a>
					<ul class="sub-nav">
						<li class='desktop-dropdown'><a href="/labels" class="labels nav_bar_menu">Labels</a>
</li>
<li class='desktop-dropdown'><a href="/talent" class="talent active nav_bar_menu">Talent</a>
</li>
<li class='desktop-dropdown'><a href="/publishing" class="publishing nav_bar_menu">Publishing</a>
</li>
<li class='desktop-dropdown'><a href="/live" class="live nav_bar_menu">Live</a>
</li>
<li class='desktop-dropdown'><a href="/digital" class="digital nav_bar_menu">Digital</a>
</li>
<li class='desktop-dropdown'><a href="/management" class="management nav_bar_menu">Management</a>
</li>
<li class='desktop-dropdown'><a href="/brands" class="brands nav_bar_menu">Brands</a>
</li>
<li class='desktop-dropdown'><a href="/media" class="media nav_bar_menu">Media</a>
</li>
					</ul>
				</li>
            				<li class="no-border desktop-dropdown menu">
					<a href="/features" class="features nav_bar_menu">Features</a>
					<ul class="sub-nav">
						<li class='desktop-dropdown'><a href="/opinion" class="opinion nav_bar_menu">Opinion</a>
</li>
<li class='desktop-dropdown'><a href="/interviews" class="interviews nav_bar_menu">interviews</a>
</li>
<li class='desktop-dropdown'><a href="/analysis" class="analysis nav_bar_menu">analysis</a>
</li>
					</ul>
				</li>
            				<li class="no-border desktop-dropdown menu">
					<a href="/charts" class="chart nav_bar_menu">Charts</a>
					<ul class="sub-nav">
						<li class='desktop-dropdown'><a href="/charts/read/the-official-uk-singles-chart" class="sales nav_bar_menu">Sales</a>
</li>
<li class='desktop-dropdown'><a href="/charts/read/the-uk-radio-airplay-chart" class="airplay nav_bar_menu">Airplay</a>
</li>
<li class='desktop-dropdown'><a href="/charts/read/commercial-pop" class="club nav_bar_menu">Club</a>
</li>
					</ul>
				</li>
            				<li class="no-border desktop-dropdown menu">
					<a href="/newmusic" class="New Music nav_bar_menu">New Music</a>
					<ul class="sub-nav">
						<li class='desktop-dropdown'><a href="/playlists" class="playlists nav_bar_menu">Playlist</a>
</li>
<li class='desktop-dropdown'><a href="/music-week-presents" class="music-week-presents nav_bar_menu">MW Presents</a>
</li>
<li class='desktop-dropdown'><a href="/key-releases/singles" class="themed-playlist nav_bar_menu">Key Releases</a>
</li>
<li class='desktop-dropdown'><a href="/tastemakers" class="tastemakers nav_bar_menu">Tastemakers</a>
</li>
<li class='desktop-dropdown'><a href="/radar" class="radar nav_bar_menu">On the Radar</a>
</li>
					</ul>
				</li>
            				<li class="no-border desktop-dropdown menu">
					<a href="/events" class="event nav_bar_menu">Events</a>
					<ul class="sub-nav">
						<li class='desktop-dropdown'><a href="http://www.musicweekawards.com/" class="mw-awards nav_bar_menu">Music Week Awards</a>
</li>
<li class='desktop-dropdown'><a href="http://www.syncawards.com/" class="sync-awards nav_bar_menu">Sync Awards</a>
</li>
<li class='desktop-dropdown'><a href="http://www.mw-womeninmusic.com/" class="women-music nav_bar_menu">Women in Music</a>
</li>
<li class='desktop-dropdown'><a href="https://www.futureevents.uk/musicweektechsummit" class="mw-tech nav_bar_menu">MUSIC WEEK TECH SUMMIT</a>
</li>
					</ul>
				</li>
            				<li class="no-border desktop-dropdown menu">
					<a href="/jobs" class="jobs nav_bar_menu">Jobs</a>
					<ul class="sub-nav">
						<li class='desktop-dropdown'><a href="/music-week-jobs" class="job-create nav_bar_menu">Add Job</a>
</li>
					</ul>
				</li>
            <li class='desktop-dropdown'><a href="/music-week-directory" class="music-week-directory nav_bar_menu">Directory 2020</a>
</li>
    </ul>
	<ul class="main-navigation clearfix visible-xs">
        <li class='desktop-dropdown'><a href="/" class="home toggle nav_bar_menu">Home</a>
</li>
				<li class="no-border desktop-dropdown menu">
					<a href="/news" class="news active nav_bar_menu">News</a>
<a class='trigger_faq pull-right mobile-trigger-anchor'><i class='fa fa-angle-down fa-5 pull-right'></i></a>					<ul class="sub-nav" style="display:none;">
						<li class='desktop-dropdown'><a href="/labels" class="labels nav_bar_menu">Labels</a>
</li>
<li class='desktop-dropdown'><a href="/talent" class="talent active nav_bar_menu">Talent</a>
</li>
<li class='desktop-dropdown'><a href="/publishing" class="publishing nav_bar_menu">Publishing</a>
</li>
<li class='desktop-dropdown'><a href="/live" class="live nav_bar_menu">Live</a>
</li>
<li class='desktop-dropdown'><a href="/digital" class="digital nav_bar_menu">Digital</a>
</li>
<li class='desktop-dropdown'><a href="/management" class="management nav_bar_menu">Management</a>
</li>
<li class='desktop-dropdown'><a href="/brands" class="brands nav_bar_menu">Brands</a>
</li>
<li class='desktop-dropdown'><a href="/media" class="media nav_bar_menu">Media</a>
</li>
					</ul>
									</li>
            				<li class="no-border desktop-dropdown menu">
					<a href="/features" class="features nav_bar_menu">Features</a>
<a class='trigger_faq pull-right mobile-trigger-anchor'><i class='fa fa-angle-down fa-5 pull-right'></i></a>					<ul class="sub-nav" style="display:none;">
						<li class='desktop-dropdown'><a href="/opinion" class="opinion nav_bar_menu">Opinion</a>
</li>
<li class='desktop-dropdown'><a href="/interviews" class="interviews nav_bar_menu">interviews</a>
</li>
<li class='desktop-dropdown'><a href="/analysis" class="analysis nav_bar_menu">analysis</a>
</li>
					</ul>
									</li>
            				<li class="no-border desktop-dropdown menu">
					<a href="/charts" class="chart nav_bar_menu">Charts</a>
<a class='trigger_faq pull-right mobile-trigger-anchor'><i class='fa fa-angle-down fa-5 pull-right'></i></a>					<ul class="sub-nav" style="display:none;">
						<li class='desktop-dropdown'><a href="/charts/read/the-official-uk-singles-chart" class="sales nav_bar_menu">Sales</a>
</li>
<li class='desktop-dropdown'><a href="/charts/read/the-uk-radio-airplay-chart" class="airplay nav_bar_menu">Airplay</a>
</li>
<li class='desktop-dropdown'><a href="/charts/read/commercial-pop" class="club nav_bar_menu">Club</a>
</li>
					</ul>
									</li>
            				<li class="no-border desktop-dropdown menu">
					<a href="/newmusic" class="New Music nav_bar_menu">New Music</a>
<a class='trigger_faq pull-right mobile-trigger-anchor'><i class='fa fa-angle-down fa-5 pull-right'></i></a>					<ul class="sub-nav" style="display:none;">
						<li class='desktop-dropdown'><a href="/playlists" class="playlists nav_bar_menu">Playlist</a>
</li>
<li class='desktop-dropdown'><a href="/music-week-presents" class="music-week-presents nav_bar_menu">MW Presents</a>
</li>
<li class='desktop-dropdown'><a href="/key-releases/singles" class="themed-playlist nav_bar_menu">Key Releases</a>
</li>
<li class='desktop-dropdown'><a href="/tastemakers" class="tastemakers nav_bar_menu">Tastemakers</a>
</li>
<li class='desktop-dropdown'><a href="/radar" class="radar nav_bar_menu">On the Radar</a>
</li>
					</ul>
									</li>
            				<li class="no-border desktop-dropdown menu">
					<a href="/events" class="event nav_bar_menu">Events</a>
<a class='trigger_faq pull-right mobile-trigger-anchor'><i class='fa fa-angle-down fa-5 pull-right'></i></a>					<ul class="sub-nav" style="display:none;">
						<li class='desktop-dropdown'><a href="http://www.musicweekawards.com/" class="mw-awards nav_bar_menu">Music Week Awards</a>
</li>
<li class='desktop-dropdown'><a href="http://www.syncawards.com/" class="sync-awards nav_bar_menu">Sync Awards</a>
</li>
<li class='desktop-dropdown'><a href="http://www.mw-womeninmusic.com/" class="women-music nav_bar_menu">Women in Music</a>
</li>
<li class='desktop-dropdown'><a href="https://www.futureevents.uk/musicweektechsummit" class="mw-tech nav_bar_menu">MUSIC WEEK TECH SUMMIT</a>
</li>
					</ul>
									</li>
            				<li class="no-border desktop-dropdown menu">
					<a href="/jobs" class="jobs nav_bar_menu">Jobs</a>
<a class='trigger_faq pull-right mobile-trigger-anchor'><i class='fa fa-angle-down fa-5 pull-right'></i></a>					<ul class="sub-nav" style="display:none;">
						<li class='desktop-dropdown'><a href="/music-week-jobs" class="job-create nav_bar_menu">Add Job</a>
</li>
					</ul>
									</li>
            <li class='desktop-dropdown'><a href="/music-week-directory" class="music-week-directory nav_bar_menu">Directory 2020</a>
</li>
		<li class="nav_bar_menu desktop-dropdown"><a class="more-text-mb" href="javascript:void(0);">MORE&#58;</a>
			<ul class="sub-nav-more">
				<li class="desktop-dropdown"><a class="nav_bar_menu nav_bar_sub-menu" href="/about-us">About us</a></li>
				<li class="desktop-dropdown"><a class="nav_bar_menu nav_bar_sub-menu" href="/writers">Our writers</a></li>
				<li class="desktop-dropdown"><a class="nav_bar_menu nav_bar_sub-menu" href="/faq">FAQs</a></li>
				<li class="desktop-dropdown"><a class="nav_bar_menu nav_bar_sub-menu" href="/advertise">Advertising</a></li>
				<li class="desktop-dropdown"><a class="nav_bar_menu nav_bar_sub-menu" href="/subscribe">Subscriptions</a></li>
				<li class="desktop-dropdown"><a class="nav_bar_menu nav_bar_sub-menu" href="/contact">Contact us</a></li>
				<li class="desktop-dropdown"><a class="nav_bar_menu nav_bar_sub-menu" href='http://www.newbaymedia.com/' target='_blank'>Newbay Network</a></li>
				<li class="desktop-dropdown"><a class="nav_bar_menu nav_bar_sub-menu" href="/terms-of-use">terms/privacy</a></li>
				<li class="desktop-dropdown"><a class="nav_bar_menu nav_bar_sub-menu" href="/accessibility">Accessibility</a></li>
				<li class="desktop-dropdown"><a class="nav_bar_menu nav_bar_sub-menu" href="/sitemap">Sitemap</a></li>
			</ul>
		</li>
		<li class="nav_bar_menu desktop-dropdown"><a class="more-text-mb" href="javascript:void(0);">follow&nbsp;us&#58;</a>
			<ul class="sub-nav-follow">
				<li class="desktop-dropdown"><a href="/free-trial" class="nav_bar_menu nav_bar_sub-menu">newsletter sign up</a></li>
				<li class="desktop-dropdown"><a href="https://www.facebook.com/MusicWeekNews" class="nav_bar_menu nav_bar_sub-menu" target="_blank">facebook</a></li>
				<li class="desktop-dropdown"><a href="https://twitter.com/MusicWeek" class="nav_bar_menu nav_bar_sub-menu" target="_blank">twitter</a></li>
				<li class="desktop-dropdown"><a  href="https://www.linkedin.com/groups/4217908/profile" class="nav_bar_menu nav_bar_sub-menu" target="_blank">linkedin</a></li>
			</ul>
		</li>
    </ul>
		<ul class="navbar-right hidden-xs"> 
			<li class="dropdown menu">
				<!--<a data-popup-open="popup-4" href="#">ALL SECTIONS
					<i class="fa fa-bars"></i>
				</a>--> 
				<a id="all-section-btn" href="javascript:void(0);">ALL SECTIONS
					<i class="fa fa-bars"></i>
				</a> 
			</li>
		</ul>
	</div>
</div>
<div class="popup" data-popup="popup-4">
	<div class="popup-inner allsection_popup" style='top: 450px;'>
		<a class="search-popup-close" data-popup-close="popup-4" href="javascript:void(0);"></a>
		<h2 class='popupsearch all_section_popup_heading'>All SECTIONS...</h2>
		<br>
		<br>
		<br>
		<ul class="item-container tab-1">
			<li class="item clearfix allsectiontext">
				<a class="popular_content" href="/">Home</a>
			</li>
			<li class="item clearfix allsectiontext">
				<a class="popular_content" href="/news">News</a>
			</li>
			<li class="item clearfix allsectiontext">
				<a class="popular_content" href="/features">Features</a>
			</li>
			<li class="item clearfix allsectiontext">
				<a class="popular_content" href="/charts">Charts</a>
			</li>
			<li class="item clearfix allsectiontext">
				<a class="popular_content" href="/newmusic">New Music</a> 
			</li>
			<li class="item clearfix allsectiontext">
				<a class="popular_content" href="/events">Events</a>
			</li>
			<li class="item clearfix allsectiontext">
				<a class="popular_content" href="/subscribe">Subscriptions</a>
			</li>
			
			<li class="item clearfix allsectiontext">
				<a class="popular_content" href="/free-trial">Free Trial</a>
				<!--<a class="popular_content" href="https://subs.musicweek.com/subscribe?sourcecode=freetrial">Free Trial</a> -->
			</li>
			<li class="item clearfix allsectiontext">
				<a class="popular_content" href="/digital-edition">Digital Edition</a>
			</li>
			<li class="item clearfix allsectiontext">
				<a class="popular_content" href="/music-week-app">Music Week App</a>
			</li>
			<li class="item clearfix allsectiontext">
				<a class="popular_content" href="http://content.yudu.com/web/2cz8/directory/latest/index.html" target='_blank'>Directory</a>
			</li>
			<li class="item clearfix allsectiontext">
				<a class="popular_content" href="/jobs">Jobs</a>
			</li>		
			
			<li class="item clearfix allsectiontext">
				<a class="popular_content" href="/about-us">About us</a>
			</li>
			<li class="item clearfix allsectiontext">
				<a class="popular_content" href="/writers">Our writers</a>
			</li>
			<li class="item clearfix allsectiontext">
				<a class="popular_content" href="/faq">FAQs</a>
			</li>
			<li class="item clearfix allsectiontext">
				<a class="popular_content" href="/contact">Contact us</a>
			</li>
			<li class="item clearfix allsectiontext">
				<a class="popular_content" href="/advertise" >Advertising</a>
			</li>
			<li class="item clearfix allsectiontext">
				<a class="popular_content" href="/terms-of-use">Terms of use</a>
			</li>
			<li class="item clearfix allsectiontext">
				<a class="popular_content" href="/privacy-policy">Privacy Policy</a>
			</li>
			<li class="item clearfix allsectiontext">
				<a class="popular_content" href="/cookies-policy">Cookies Policy</a>
			</li>
			<li class="item clearfix allsectiontext">
				<a class="popular_content" href="/accessibility">Accessibility</a>
			</li>
			<li class="popular_content allsectiontext">
				<a class="popular_content" href='http://www.newbaymedia.com/' target='_blank'>Newbay Network</a>
			</li> 
			<li class="item clearfix allsectiontext" >
				<a class="popular_content" href="/sitemap">Sitemap</a>
			</li>
		</ul>
	</div>
</div>

<div class="modal fade" id="popup-allsection" role="dialog">
	<div class="modal-dialog">
	<!-- Modal content-->
		<div class="modal-content">
			<a href="javascript:void(0);" class="search-popup-close" data-dismiss="modal">&nbsp;</a>
			<div class="modal-body">
				<h2>All SECTIONS...</h2>
				<ul>
					<li class="item clearfix allsectiontext">
						<a class="popular_content" href="/">Home</a>
					</li>
					<li class="item clearfix allsectiontext">
						<a class="popular_content" href="/news">News</a>
					</li>
					<li class="item clearfix allsectiontext">
						<a class="popular_content" href="/features">Features</a>
					</li>
					<li class="item clearfix allsectiontext">
						<a class="popular_content" href="/charts">Charts</a>
					</li>
					<li class="item clearfix allsectiontext">
						<a class="popular_content" href="/newmusic">New Music</a>
					</li>
					<li class="item clearfix allsectiontext">
						<a class="popular_content" href="/events">Events</a>
					</li>
					<li class="item clearfix allsectiontext">
						<a class="popular_content" href="/subscribe">Subscriptions</a>
					</li>
					
					<li class="item clearfix allsectiontext">
						<a class="popular_content" href="/free-trial">Free Trial</a> 
					<!--	<a class="popular_content" href="https://subs.musicweek.com/subscribe?sourcecode=freetrial">Free Trial</a>-->
					</li>
					<li class="item clearfix allsectiontext">
						<a class="popular_content" href="/digital-edition">Digital Edition</a>
					</li>
					<li class="item clearfix allsectiontext">
						<a class="popular_content" href="/music-week-app">Music Week App</a>
					</li>
					<li class="item clearfix allsectiontext">
						<a class="popular_content" href="http://content.yudu.com/web/2cz8/directory/latest/index.html" target='_blank'>Directory</a>
					</li>
					<li class="item clearfix allsectiontext">
						<a class="popular_content" href="/jobs">Jobs</a>
					</li>		
					
					<li class="item clearfix allsectiontext">
						<a class="popular_content" href="/about-us">About us</a>
					</li>
					<li class="item clearfix allsectiontext">
						<a class="popular_content" href="/writers">Our writers</a>
					</li>
					<li class="item clearfix allsectiontext">
						<a class="popular_content" href="/faq">FAQs</a>
					</li>
					<li class="item clearfix allsectiontext">
						<a class="popular_content" href="/contact">Contact us</a>
					</li>
					<li class="item clearfix allsectiontext">
						<a class="popular_content" href="/advertise" >Advertising</a>
					</li>
					<li class="item clearfix allsectiontext">
						<a class="popular_content" href="/terms-of-use">Terms of use</a>
					</li>
					<li class="item clearfix allsectiontext">
						<a class="popular_content" href="/privacy-policy">Privacy Policy</a>
					</li>
					<li class="item clearfix allsectiontext">
						<a class="popular_content" href="/cookies-policy">Cookies Policy</a>
					</li>
					<li class="item clearfix allsectiontext">
						<a class="popular_content" href="/accessibility">Accessibility</a>
					</li>
					<li class="popular_content allsectiontext">
						<a class="popular_content" href='http://www.newbaymedia.com/' target='_blank'>Newbay Network</a>
					</li> 
					<li class="item clearfix allsectiontext" >
						<a class="popular_content" href="/sitemap">Sitemap</a>
					</li>
				</ul>
				<div class="clearfix"></div>
			</div>
		</div>
	</div>
</div>			</div>
			<script type="text/javascript">
$(document).ready(function () {
	
	$('#toggle-view li').click(function () {
		var text = $(this).children('div.panel');

		if (text.is(':hidden')) {
			text.slideDown('100');
			$(this).children('span').html('<i class="minus-circle"></i>');		
		} else {
			text.slideUp('100');
			$(this).children('span').html('<i class="plus-circle"></i>');		
		}
	});

});
</script>

<div class="socialicons visible-lg">	
	<ul id="toggle-view">
		<li>
			<h3 class='followus_heading'>FOLLOW US</h3>
				<span>
					<i class="plus-circle"></i>
				</span>
			<div style="display: none;" class="panel">
				<ul>
					<li>
						<a href="https://www.facebook.com/MusicWeekNews" target="_blank">
							<span class='socialicon'><i class="fa fa-facebook"></i></span>
							<span class='socialtext'>Facebook</span>
						</a>
					</li>
					<li>
						<a href="https://twitter.com/MusicWeek" target="_blank">
							<span class='socialicon'><i class="fa fa-twitter"></i></span>
							<span class='socialtext'>Twitter</span>
						</a>
					</li>       
					<li>
						<a href="https://www.linkedin.com/groups/4217908/profile" target="_blank">
							<span class='socialicon'>
								<i class="fa fa-linkedin"></i>
							</span>
							<span class='socialtext'>LinkedIn
							</span>
						</a>
					</li>
					<li>
						<a href="https://www.instagram.com/musicweekinsta/" target="_blank">
							<span class='socialicon'>
								<i class="fa fa-instagram"></i>
							</span>
							<span class='socialtext'>Instagram
							</span>
						</a>
					</li>
				</ul>
				<div class='headerinboxsection'>Sign up to our email newsletters
					<a href='https://subs.musicweek.com/register?surveycode=9' target='_blank'>
						<span class='newsletter_btn'>sign up now</span>
					</a>
				</div>
			</div>
		</li>	
	</ul>
    
    <ul id="toggle-view1">
		<a href="/subscribe" style='color:#fff;'>
		    <h3 class='followus_heading'>SUBSCRIBE NOW</h3>			
		</a>
	</ul>
	
	<ul id="toggle-view2">
		<a href="/free-trial" style='color:#fff;'>			
			<h3 class='followus_heading'>START YOUR FREE TRIAL</h3>	
		</a>
	</ul>
</div>		</div>
	</nav>
	
<div class="secondary-nav hidden-xs">
					<ul class="dropdown-menu closed " id='dropdown_submenu_hide'>
					<li class='desktop-dropdown'><a href="/labels" class="labels nav_bar_menu">Labels</a>
</li>
<li class='desktop-dropdown'><a href="/talent" class="talent active nav_bar_menu">Talent</a>
</li>
<li class='desktop-dropdown'><a href="/publishing" class="publishing nav_bar_menu">Publishing</a>
</li>
<li class='desktop-dropdown'><a href="/live" class="live nav_bar_menu">Live</a>
</li>
<li class='desktop-dropdown'><a href="/digital" class="digital nav_bar_menu">Digital</a>
</li>
<li class='desktop-dropdown'><a href="/management" class="management nav_bar_menu">Management</a>
</li>
<li class='desktop-dropdown'><a href="/brands" class="brands nav_bar_menu">Brands</a>
</li>
<li class='desktop-dropdown'><a href="/media" class="media nav_bar_menu">Media</a>
</li>
				</ul>
				<ul class="dropdown-menu closed " id='dropdown_submenu_show' style='display:none'>
					<li class='desktop-dropdown'><a href="/labels" class="labels nav_bar_menu">Labels</a>
</li>
<li class='desktop-dropdown'><a href="/talent" class="talent active nav_bar_menu">Talent</a>
</li>
<li class='desktop-dropdown'><a href="/publishing" class="publishing nav_bar_menu">Publishing</a>
</li>
<li class='desktop-dropdown'><a href="/live" class="live nav_bar_menu">Live</a>
</li>
<li class='desktop-dropdown'><a href="/digital" class="digital nav_bar_menu">Digital</a>
</li>
<li class='desktop-dropdown'><a href="/management" class="management nav_bar_menu">Management</a>
</li>
<li class='desktop-dropdown'><a href="/brands" class="brands nav_bar_menu">Brands</a>
</li>
<li class='desktop-dropdown'><a href="/media" class="media nav_bar_menu">Media</a>
</li>
				</ul>								
          	<div class="search-container">
		<div class='navigation_search_section hidden-xs'>
			<div class="search-nav nav pull-right menu">
				<a class="search-popup-btn" href="javascript:void(0);">
					<span class='searchtxt hidden-xs'>SEARCH</span>
					<i class="fa fa-search"></i>
				</a>				
				<a class="email-btn" href='https://subs.musicweek.com/register?surveycode=9' target='_blank'>
					<span class='emailtxt hidden-xs'>Email Sign Up</span>
					<i class="fa fa-envelope"></i>
				</a>
				<!-- <div class="sub-nav sub-nav-search">
				<form action="/search" method="post">
				<input type="text" name="q" id="frmsearch" value="" placeholder="Search MCVUK"  />
				<input type="submit" name="submit" value="Search" class="btn" />
				</form>                     
				</div>-->
			</div> 
		</div>
	</div>
</div>

<div class="modal fade" id="search-popup" role="dialog">
    <div class="modal-dialog">
    
      <!-- Modal content-->
      <div class="modal-content">
       <a href="#" class="search-popup-close" data-dismiss="modal">&nbsp;</a>
        <div class="modal-body">
			<h2 class='popupsearch'>
				SEARCH...
			</h2>
			<form action="/search" method="post">
				<div class="searchBox">
					<input type="text" name="q" class="popupfrmsearchinpute" value="" placeholder="Search Music Week" id="frmsearch"/> 
					<input type="submit" name="submit" value="" class="popupsearchbtn" />
					<div class="clearfix"></div>
				</div> 
			</form>  
			<div class='popular'>
				<h3 class='populartitle'>popular</h3>
				<ul class="popular_ul">		
					<li class="">    
        <a class='' href="/live/read/uk-festival-bosses-on-the-battle-to-salvage-the-2020-season/079421">UK festival bosses on the battle to salvage the 2020 season</a>  
</li><li class="">    
        <a class='' href="/labels/read/how-5-seconds-of-summer-beat-dua-lipa-to-no-1/079398">How 5 Seconds Of Summer beat Dua Lipa to No.1</a>  
</li><li class="">    
        <a class='' href="/opinion/read/viewpoint-association-of-british-orchestras-director-mark-pemberton-on-why-classical-musicians-need-more-support/079416">Viewpoint: Association of British Orchestras director Mark Pemberton on why classical musicians need more support</a>  
</li><li class="">    
        <a class='' href="/opinion/read/why-labels-and-artists-should-still-release-new-music-during-the-coronavirus-crisis/079390">Why labels and artists should still release new music during the coronavirus crisis</a>  
</li><li class="">    
        <a class='' href="/digital/read/believe-s-marie-anne-robert-on-which-artists-should-maintain-their-release-plan-during-the-lockdown/079414">Believe's Marie-Anne Robert on which artists should maintain their release plan during the lockdown</a>  
</li>				</ul>
			</div>
			 <div class='popular'>
				<h3 class='populartitle'>Recent</h3>
				<ul class="popular_ul" id="latestTab_search" style='display:block;'>
					<li class="">    
        <a class='' href="/talent/read/covid-19-music-industry-update-the-o2-to-open-as-nhs-training-facility-ticketmaster-homecoming-series/079391">Covid-19 music industry update: The O2 to open as NHS training facility, Ticketmaster "Homecoming" series...</a>  
</li><li class="">    
        <a class='' href="/digital/read/tiktok-donates-2-million-to-support-music-community/079439">TikTok donates $2 million to support music community</a>  
</li><li class="">    
        <a class='' href="/media/read/bpi-s-2019-report-reveals-top-tracks-of-the-last-60-years/079438">BPI's 2019 report reveals top tracks of the last 60 years</a>  
</li><li class="">    
        <a class='' href="/digital/read/mqa-s-bob-stuart-and-mike-jbara-on-their-mission-to-deliver-master-quality-audio-to-fans/079435">MQA's Bob Stuart and Mike Jbara on their mission to deliver master quality audio to fans</a>  
</li><li class="">    
        <a class='' href="/labels/read/impala-launches-covid-19-mapping-tool/079436">IMPALA launches Covid-19 mapping tool</a>  
</li>				</ul>
			</div> 
			<div class="clearfix"></div>


			
        </div>
       
      </div>
      
    </div>
  </div> 	<div class="clearfix"></div>
</header><!-- header section end-->
<div class="clearfix"></div>
<div class="fake-xs-height visible-xs"></div>
<!-- top leaderboard Ads section start-->
<!-- top leaderboard Ads section end-->
<!-- Start placeholder standard leaderboard ad -->
<div class="advert ad-300x100 hidden-sm hidden-md hidden-lg" id="leaderboardMobile">
   <script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('leaderboardMobile'); });
	</script>
</div>
<!-- End placeholder standard leaderboard ad -->
    
	
   <div class="site-container1 wide-container1">
		<div class="bg">
				<div class="advert ad-980x250 leaderboard-ad" id="leaderboardHijack"> 
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('leaderboardHijack'); });
		</script>
		</div>
		<div class="advert ad-728x90 tablet-leaderboard" id="leaderboardTablet">
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('leaderboardTablet'); });
		</script>
		</div>	
						<div class="container middle-container custom-hijack-container">
			<div id="hijack-left" class="hijack-ad left-ad hidden-xs hidden-sm" style="top: -110px;">
			  <script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('hijack-left'); });
			 </script>  
		   </div>
		   <div id="hijack-right" class="hijack-ad right-ad hidden-xs hidden-sm" style="top: -110px;">
			 <script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('hijack-right'); });
			</script>     
		  </div>
		</div>
				</div>
	   		<!--<div class="trending-bar hidden-small-phone">
        <div class="wide-container">
                    </div>
    </div>   -->
	    <!-- Start placeholder leaderboard ad -->
	
	<!--End placeholder leaderboard ad -->	
	 <div class='bg article_preview_page'>
<!-- MAIN PANEL ELEMENTS GO HERE -->
<div class="container middle-container">
    <div class="row">
        <div class="span15 main col-sm-12 col-md-8">
            <div class="content clearfix">
                <!-- BEGIN LEAD STORY BLOCK -->
                <div class="padding-left-10">
					<h1 class="section-heading article_headline">Covid-19 music industry update: The O2 to open as NHS training facility, Ticketmaster "Homecoming" series...</h1>
					<div class='articledate'><div class="author-content"> 
                    
                       
            <div>by <span style='color:#D2232A;'><a href=/user/read/96593>MusicWeek Staff</a></span></div><span class="timestamp">
	April 9th 2020		<em class="hidden-phone">at 3:00PM</em>
	</span>           
            </div>
</div>
				</div>	
                <div class="header-content">           
                    <div class="sub-content article-sub-content clearfix">           
                        <img src="/cimages/9585b400101baac4777308199b73ae6f.jpeg" class="full-width-image articles_main_img" alt="Covid-19 music industry update: The O2 to open as NHS training facility, Ticketmaster "Homecoming" series..." />
                    </div>
                </div>
                <!-- END LEAD STORY BLOCK -->
                <!-- BEGIN CMS ARTICLE CONTENT -->
                <div class="article-content article-desc article-element">
                    <p><em>Music Week is monitoring the impact of the Covid-19 spread around the globe on the biz. Click here for the latest updates...</em></p>
<p>To subscribe and never miss a music biz story, click&nbsp;<a href="https://www.musicweek.com/subscribe">here</a>. Make sure you can access vital music biz information wherever you are by signing up for our digital edition&nbsp;<a href="https://www.musicweek.com/digital-edition">here</a>.</p>
<p class="m_-8857816593321436800Default" style="text-align: left;" align="center"><strong>The O2 to open as NHS training facility</strong></p>
<p>The O2 has been made available as an NHS training facility, operating from April 12 to June 29 to&nbsp;help support the NHS with their preparation for the large number of additional staff needed in the effort to tackle Covid-19.</p>
<p>The staff trained will go on to work at the NHS Nightingale field hospital at ExCel London. The NHS will be using this as an educational training facility to prepare staff and no patients will be treated on site.</p>
<p>A spokesperson for the venue said: "While this will require further rescheduling of events booked to take place during this period, the priority for us all at this time is to help save lives and we know our customers will understand our desire to support the NHS in this way. The rest of The O2 will remain closed to the public until further notice."</p>
<p><strong>Manic Street Preachers to celebrate the NHS&nbsp;</strong></p>
<p>Manic Street Preachers have announced two nights at Cardiff's Motorpoint Arena (December 4-5, 2020) to support and celebrate the NHS. The first show will be entirely free for NHS staff, and the second show will be ticketed with its profits donated to Welsh NHS charities.&nbsp;</p>
<p>Speaking on the reveal, the band said: &ldquo;We wanted to do something to show our appreciation, love and respect for the NHS and its amazing brave workers. One free show and one fundraising show seemed the best way for us to express our deep gratitude for all their heroic work.&rdquo;</p>
<p>Tickets will be on sale on Friday, April 10 at 7pm, available&nbsp;<a href="https://www.ticketmaster.co.uk/event/3600588879C907F5">here</a>.</p>
<p><strong>BBC Proms delay announcement</strong></p>
<p>BBC Proms have taken the decision to delay the reveal of its next season in light of the uncertainties surrounding the Covid-19 outbreak. The BBC is still in hope that the Proms will take place this summer, and it is currently working to adapt its current format that was orginally planned.</p>
<p>The Official Proms Guide and the tickets for the festival will not be going on sale May 16, but the BBC will announce it's updated plans by the end of May for its 125th Anniversary season.</p>
<p><strong>Ticketmaster reveal new plans for Homecoming gig series</strong></p>
<p>Ticketmaster have announced it's will be adapting its original <a href="https://www.musicweek.com/live/read/ticketmaster-s-jon-west-talks-the-firm-s-homecoming-series/073235">Homecoming</a>&nbsp;gig series for the home, where fans will be able to gain an inside look at their favourite artists' homes. Filmed by the artists, HRVY, Arlo Parks and Matthew "Murph" Murphy will be the first to give this exclusive look all in aid of supporting charities.&nbsp;</p>
<p>The funds raised will be donated to CrewNation, Music Venue Trust, Help Musicians UK and Cancer Research UK, and the content will be available via Facebook. Check out the full line-up with donation links&nbsp;<a href="https://discover.ticketmaster.co.uk/music/join-stars-at-home-with-ticketmaster-homecoming-50152/">here</a>.</p>
<p><strong>BST Hyde Park cancelled</strong></p>
<div id="m_-6256685552310228379article">
<div>
<p>BST Hyde Park 2020 has become the latest major festival to be cancelled due to the Covid-19 pandemic.</p>
</div>
</div>
<div id="m_-6256685552310228379article">
<p>Promoter AEG Presents concluded it was "the only possible outcome" following government actions and statements and consultations with event partner The Royal Parks, and wider agencies.</p>
<p>Acts such as Kendrick Lamar,&nbsp;<a href="https://www.musicweek.com/live/read/bst-hyde-park-confirms-little-mix-as-first-2020-headliner/078206">Little Mix</a>,&nbsp;<a href="https://www.musicweek.com/talent/read/pearl-jam-to-headline-bst-hyde-park-in-2020-as-part-of-group-s-30th-anniversary-celebrations/078259">Pearl Jam</a>,&nbsp;<a href="https://www.musicweek.com/live/read/taylor-swift-to-headline-bst-hyde-park/078275">Taylor Swift</a>, Post Malone&nbsp;and Duran Duran had been set to perform as part of the July concert series.&nbsp;</p>
<p>"This would have been the eighth year of this event and&nbsp;we were looking forward&nbsp;to putting on amazing, unique shows for&nbsp;hundreds of thousands of fans in the world&rsquo;s greatest outdoor venue. But safety always comes first," said a statement by organisers.&nbsp;</p>
<p>"In addition to the&nbsp;government&nbsp;rightly&nbsp;enforcing&nbsp;a prolonged period of social isolation,&nbsp;we would&nbsp;not want to place any extra strain on the emergency&nbsp;services, who we are lucky&nbsp;enough to have working alongside us at our events.&nbsp;&nbsp;We have the utmost&nbsp;respect for them and wish to express our&nbsp;admiration for their&nbsp;dedication and professionalism, which is proving so vital at this time.</p>
<p>"We also have a responsibility to our staff, fans, event workers, suppliers and sponsors, so we have been closely monitoring all developments before making a final decision.&nbsp;&nbsp;We would like to thank them for their excellent work and we look forward to seeing you all next year when we can celebrate once again."</p>
</div>
<p><strong>Royal Albert Hall launches #RoyalAlbertHome livestream series</strong><br>&nbsp;<br>Royal Albert Home&nbsp;will open its virtual doors this week, as one the iconic venue launches a programme of livestream sets from artists&rsquo; living rooms</p>
<p><a href="https://www.musicweek.com/labels/read/an-absolute-inspiration-rufus-wainwright-inks-global-deal-with-bmg/077757">Rufus Wainwright</a>&nbsp;will launch the series on Thursday (April 9). The specially-curated opening week will also feature Alfie Boe, <a href="https://www.musicweek.com/talent/read/baxter-dury-warns-against-complacency-towards-the-indie-sector/079239">Baxter Dury</a>&nbsp;and Idlewild frontman&nbsp;Roddy Woomble, as well as singer-songwriter&nbsp;Ayanna Witter-Johnson, spoken word act&nbsp;Toby Thompson&nbsp;and cellist&nbsp;Peter Gregson.<br>On April 13,&nbsp;Hard-Fi frontman&nbsp;Richard Archer&nbsp;and vocalist&nbsp;Krysten Cummings&nbsp;will perform hits alongside songs from their new collaboration, OffWorld. The Albert Hall will also present at-home versions of shows which have had to be cancelled.</p>
<p><a href="https://www.musicweek.com/interviews/read/women-in-music-roll-of-honour-2019-lucy-noble/078156">Lucy Noble, artistic director of the Royal Albert Hall</a>, said:&nbsp;&ldquo;The Hall has always been a place where people come together at times of national crisis. Right now that isn&rsquo;t possible, but we want to keep the venue&rsquo;s spirit alive, and provide something that will cheer you, inspire you or just distract you during this difficult time.These events will reflect the diversity of the shows that we put on each month, allowing audiences not just to spend an evening with a favourite artist, but also to discover new favourites and try something different, whether that&rsquo;s genre-hopping singer-songwriters, award-winning spoken word, or world-class classical music.&rdquo;</p>
<p>The shows will all be free of charge to stream, but with the option to donate to the venue. The Hall, which turns 150 next year, is closed for the first time since World War II, meaning that it has no regular income to support staff or its Grade I-listed building.</p>
<p><strong>Apple Music&rsquo;s Covid-19 royalty fund</strong>&nbsp;</p>
<p><a href="https://www.musicweek.com/digital/read/dave-to-play-first-ever-apple-music-agenda-live-show/078967">Apple Music</a> has launched a $50 million advance royalty fund to ensure that artists get paid.</p>
<p>The streaming service informed independent labels about the move to support artists this week. Indies that earn at least $10,000 in quarterly Apple Music earnings under direct distribution deals will qualify.</p>
<p>&ldquo;These are difficult times for the&nbsp;music industry globally,&rdquo; said the letter to labels. &ldquo;Livelihoods are at risk, with multiple sources of income that our industry relies on vanishing overnight. Apple has a deep, decades-long history with music, and we are proud to be in close partnership with the best labels and artists in the world. We want to help.&rdquo;</p>
<p><strong>John Prine (1946-2020)</strong></p>
<p>Tributes have been paid to John Prine, who&rsquo;s died aged 73 of complications from coronavirus. Click <a href="https://www.musicweek.com/talent/read/tributes-to-john-prine-dead-at-73-from-covid-19-complications/079422">here</a> for the full story.</p>
<p><strong>ISM calls for amendments to government support</strong></p>
<p>The Incorporated Society of Musicians (ISM) has written to the Chancellor of the Exchequer seeking clarification and further amendments to the financial measures the government has set out to support workers in the UK following the <a href="https://www.musicweek.com/live/read/music-industry-bodies-demand-clarity-on-coronavirus-venue-closures-from-boris-johnson/079210">Covid-19 lockdown</a>.&nbsp;</p>
<p>Deborah Annetts, chief executive of the Incorporated Society of Musicians, said: &ldquo;We are grateful to the government for its efforts to meet the needs of musicians during this difficult time and are deeply appreciative of the Coronavirus Job Retention Scheme and the Self-employment Income Support Scheme.</p>
<p>&ldquo;Following the Chancellor&rsquo;s announcements, the&nbsp;ISM&nbsp;has received hundreds of emails from members and the wider music sector with their concerns, which we have set out in several letters to the Chancellor. We are working tirelessly to ensure that no musicians fall through the cracks of any of the schemes that have been announced.&rdquo;&nbsp;</p>
<p>The letter calls for a review of the furloughing of employed staff, who at present are unable to provide services or generate revenue for the organisation or business they are furloughed from. Other countries, such as Canada (Emergency Wage Subsidy) and Australia (Job Keeper Payment), have put schemes in place which allow furloughed employees to continue working &ndash; even if it is just on a volunteer basis &ndash; so businesses can survive during and beyond the Covid-19 crisis.</p>
<p><strong>Dame Vera Lynn x Katherine Jenkins</strong></p>
<p>Following the Queen&rsquo;s address to the nation at a time of national crisis,&nbsp;Dame Vera Lynn and Katherine Jenkins have come together to release a duet of We&rsquo;ll Meet Again. Released on April 11, 100% of Katherine Jenkins&rsquo; and Decca Records&rsquo; proceeds from the single will be donated to NHS Charities Together to NHS staff and volunteers caring for Covid-19 patients.&nbsp;</p>
<p>Dame Vera Lynn said: "The words 'We'll meet again' speak to the hope we should all have during these troubling times".</p>
<p>Jenkins said: &ldquo;As Dame Vera herself has said, while the lyrics of We&rsquo;ll Meet Again take us back to the time of WW2, the sentiment feels appropriate and meaningful today and relevant to the current crisis. It is a song of hope and Dame Vera and I sing this in honour of (and in aid of) our superhero NHS workers and their families. They are putting themselves at risk to ensure we will meet our dearest again.&rdquo;</p>
<p>Donations to NHS Charities Together will be granted to 140 NHS charities in England, Scotland and Wales supporting frontline NHS staff and volunteers caring for Covid-19 patients.</p>
<p><strong>The White Buffalo launch pay-per-view livestream</strong></p>
<p>The White Buffalo have launched a new pay-per-view livestream via the Cadenza platform.</p>
<p>The band had fans from 68 countries paying $10 each for access to the interactive livestream on Sunday (April 5).</p>
<p><strong>Andrea Bocelli&rsquo;s Easter message</strong></p>
<p>Italian tenor <a href="https://www.musicweek.com/talent/read/this-is-a-very-important-album-team-bocelli-on-the-tenor-s-big-comeback/074285">Andrea Bocelli</a> will give a solo performance on Easter Sunday (April 12) at the historic Duomo, the cathedral of Milan, Italy, by invitation of the City and of the cathedral.</p>
<p>&ldquo;On the day on which we celebrate the trust in a life that triumphs, I&rsquo;m honoured and happy to answer &lsquo;S&igrave;&rsquo; to the invitation of the City and the Duomo of Milan,&rdquo; he said.</p>
<p>There will be no audience present, and strictly no access for the public (in compliance with government regulations on Covid-19), but the concert will be exclusively streamed live globally on Bocelli&rsquo;s YouTube channel, from 6pm UK time.</p>
<p>The event is promoted by the City of Milan and the Veneranda Fabbrica del Duomo, produced by Sugar Music and Universal Music Group, with support from YouTube. Bocelli&rsquo;s participation is entirely pro-bono, in collaboration with Almud and Maverick Management.</p>
<p><strong>Sir Lucian Grainge recovers from Covid-19</strong></p>
<p><a href="https://www.musicweek.com/labels/read/universal-music-group-coronavirus-update/079254">Universal Music Group</a> CEO/chairman Sir Lucian Grainge has updated staff at the major on his recovery from Covid-19. The full memo is below:</p>
<p style="text-align: left; padding-left: 30px;"><em>Dear Colleagues</em><em>&nbsp;</em></p>
<p style="text-align: left; padding-left: 30px;"><em>I apologize for not having written earlier, but I know only too well how difficult these times can be, for you see, I contracted Covid-19 and was one of the 20% whose symptoms were severe.&nbsp;</em></p>
<p style="text-align: left; padding-left: 30px;"><em>Today, I am at home and recuperating. Thanks to those on the front line of this crisis &mdash; the doctors, nurses and other healthcare workers whose dedication and skill brought me back to health &mdash; I am on my way to a full recovery. I will never be able to thank them enough.&nbsp;And the first responders and all the other essential workers putting their lives on the line out there for all of us&mdash;they are heroes, justly entitled to our deepest respect and gratitude.&nbsp;</em></p>
<p style="text-align: left; padding-left: 30px;"><em>Take it from someone who&rsquo;s been there: this thing is not just some bad flu.&nbsp;It's as serious as it gets. As serious for the young and strong as it is for the old and infirm.&nbsp;Wherever you are in the world, take this pandemic as seriously as it deserves to be taken. Listen to and obey the guidance of your public health authorities.&nbsp;You will be doing it not merely for yourself, but for your families and&mdash;as we all know by now&mdash;for literally everyone in the world.&nbsp;&nbsp;</em></p>
<p style="text-align: left; padding-left: 30px;"><em>Let me close by thanking you as well.&nbsp;Without exaggeration, you are the greatest team the music world has ever brought together.&nbsp;Your amazing work&mdash;from home nonetheless!&mdash;during these past weeks only goes to prove it.&nbsp;I&rsquo;m so proud of how your support for our artists and songwriters has not faltered, remaining as creative and devoted as it&rsquo;s ever been, even as you&rsquo;ve found the energy and time to lend helping hands to our COVID-19 response effort.&nbsp;You are remarkable.&nbsp;</em></p>
<p style="text-align: left; padding-left: 30px;" align="right"><em>Please take good care.&nbsp;If you need some special help the company might be able to provide, please don&rsquo;t hesitate to reach out to your Human Resources representative.&nbsp;</em></p>
<p style="text-align: left; padding-left: 30px;"><em>Remember: one day this will all be behind us. And I hope that day comes soon, because, honestly, I can&rsquo;t wait until we&rsquo;re all back in the office together.&nbsp; In the meantime,&nbsp;I&rsquo;ll see you on Zoom.&nbsp;</em></p>
<p style="text-align: left; padding-left: 30px;"><em>Stay Safe,</em></p>
<p style="text-align: left; padding-left: 30px;"><em>Lucian</em></p>
<p><strong>Verftet Online Music Festival</strong></p>
<p>Made Management and the USF Verftet venue in Bergen have launched the Norwegian online music festival Verftet. Running until April 8, the line up includes Aurora, Datarock and Moyka. Previous concert streams are available on YouTube and Twitch.</p>
<p><strong>West End closes until June</strong></p>
<p>The Society of London Theatre has confirmed that London&rsquo;s West End will remain closed until June due to the&nbsp;pandemic.</p>
<p>&ldquo;We are now cancelling all performances up until and including May 31, 2020, to help us process existing bookings whilst we wait for further clarity from the government in terms of when we will be able to reopen,&rdquo; said SOLT.</p>
<p>It follows announcements from Ambassador Theatre Group and Delfont Mackintosh that theatres will remain closed for the coming months.&nbsp;</p>
<p><strong>Charli XCX self-isolation album</strong></p>
<p><a href="https://www.musicweek.com/talent/read/charli-xcx-teases-experimental-new-music-during-lockdown/079246">Charli XCX</a> has announced that her new album will be written, recorded and released in self-isolation. How I&rsquo;m Feeling Now will drop on May 15.&nbsp;</p>
<p>The release was announced by Charli XCX to 1,000 fans live on Zoom. She also urged people to make donations to LA Alliance and LA Food Bank.</p>
<p><strong>HM Queen inspires streaming spike</strong></p>
<p><a href="https://www.musicweek.com/digital/read/victoria-campoamor-joins-spotify-as-senior-director-content-services/079397">Spotify</a>'s data has revealed that streams of Vera Lynn&rsquo;s We&rsquo;ll Meet Again increased by 209% week-on-week, following the Queen&rsquo;s address on April 5.&nbsp;Spotify analysed streaming data from March 29 and April 5.</p>
<p>The Queen echoed Vera Lynn&rsquo;s lyrics &lsquo;We will meet again&rsquo; during her rare address to the British public, inspiring the nation to stream the iconic WWII record from 1943.</p>
<p><strong>One World: Together At Home</strong></p>
<p>BBC One has secured the first UK television broadcast of One World: Together at Home.&nbsp;</p>
<p class="m5445692217965617956msonospacing">The global televised and streamed entertainment special, curated in collaboration with&nbsp;<a href="https://www.musicweek.com/talent/read/lady-gaga-targets-no-1-with-stupid-love/079070">Lady Gaga</a>, will celebrate the heroic efforts of community health workers around the world. Click <a href="https://www.musicweek.com/media/read/bbc-one-to-broadcast-lady-gaga-s-curated-event-one-world-together-at-home/079408">here</a> for the full story.&nbsp;</p>
<p><strong>Grace Jones' Meltdown moved to 2021</strong></p>
<p dir="ltr"><a href="https://www.musicweek.com/live/read/grace-jones-to-curate-meltdown-festival-2020/077999">Grace Jones&rsquo; Meltdown</a> is to move to 2021, with all announced acts including Solange, Peaches and Skunk Anansie confirmed for next year.</p>
<p dir="ltr">The move follows the Southbank Centre&rsquo;s <a href="https://www.southbankcentre.co.uk/visit/southbank-centre-coronavirus-update" target="_blank" data-saferedirecturl="https://www.google.com/url?q=https://www.southbankcentre.co.uk/visit/southbank-centre-coronavirus-update&amp;source=gmail&amp;ust=1586266802333000&amp;usg=AFQjCNH-onL4get2CY0JWOsFAHkdIftQPw">closure of all of its venues</a> until June 30 following the latest Government advice relating to coronavirus and social distancing. Southbank Centre will be in touch with all ticket holders in early May with information on how tickets can be transferred to the new dates.&nbsp;</p>
<p dir="ltr">Grace Jones said: "Regretfully my&nbsp;Meltdown&nbsp;festival this year must be rescheduled to June 2021 due to the coronavirus.&nbsp; I am gravely disappointed, but also delighted to be working with the amazing Southbank Centre team who have been able to successfully move the festival dates, along with all of our incredible line-up. Stay safe, stay home and see you next year!&rdquo;&nbsp;</p>
<p dir="ltr">Bengi Unsal, head of contemporary music, the Southbank Centre, said:&nbsp;&ldquo;We are pleased to announce that Grace Jones&rsquo; vision for&nbsp;Meltdown&nbsp;will still be realised, albeit in June 2021. We&rsquo;d like to give the biggest thanks to Grace Jones, all the artists on the line-up and their hard working teams, without whom this would not have been possible.</p>
<p dir="ltr">"The safety of our staff, artists and visitors is our top priority at this time and although we are disappointed&nbsp;Meltdown&nbsp;won&rsquo;t go ahead this year, we feel this is the best course of action for such a big festival. We look forward to Grace Jones&rsquo;&nbsp;Meltdown&nbsp;in 2021 which we are sure will be one to remember!&rdquo;</p>
<p><strong>Rita Wilson and Naughty By Nature</strong></p>
<p>Rita Wilson and Naughty By Nature have released a charity collaboration in aid of Covid-19 Relief Fund and MusiCares. The Hip Hop Hooray (Remix) is being released via Tommy Boy Music, and made available exclusively on YouTube from today (April 6).&nbsp;</p>
<p>Speaking of the collaboration, Wilson said: &ldquo;Hip Hop Hooray is like modern day Shakespeare. I originally learned the song for one of the most fun roles I ever played in the film&nbsp;Boy Genius. It took me a month to learn because it&rsquo;s so complex and nuanced; it was like training for a marathon. The rhythms and tempos are so unique and creative. When I was quarantined and recovering from COVID-19 I wanted to see if I still remembered it, kind of like a brain exercise. To my surprise I did. I thought it would be fun to put it on my&nbsp;Instagram&nbsp;to show people I was doing okay and to make them smile. When Naughty By Nature commented about it, I couldn&rsquo;t believe it. What a joy to be doing this remix with legends of the Hip-Hop world. I&rsquo;m forever grateful for their generosity of spirit and for being able to raise money together for MusiCares COVID-19 Relief Fund.&rdquo;&nbsp;</p>
<p>Naughty By Nature added:&nbsp;"We are honored to have Rita Wilson recite our song. We were totally shocked she could rap the verses so well. We were aware she contracted COVID-19, and&nbsp;was quarantined along with her husband Tom. The next thing we know, everyone began to inbox us her Instagram. We are honored to be part of the remix of&nbsp;our classic song to raise awareness and help fight the coronavirus. Thanks again to Rita Wilson and Tom Hanks for embracing us, and for helping us take the unexpected&nbsp;viral moment further for such a great cause.&rdquo;&nbsp;</p>
<p><strong>Elton John launches $1 million emergency fund</strong></p>
<p><a href="https://www.musicweek.com/media/read/elton-john-and-bernie-taupin-win-oscar-for-rocketman/078844">Elton John</a> has announced a new $1 million emergency fund to protect those who have HIV during the Covid-19 pandemic.</p>
<p>The fund will be distributed by the Elton John AIDS Foundation.</p>
<p>&ldquo;For almost 30 years my foundation has prioritised the most vulnerable people to HIV, to end the AIDS epidemic and we&rsquo;re committed to this during the COVID-19 crisis too,&rdquo; he said.</p>
<p>&ldquo;Distributing medicines, testing and preventive treatment is not as simple as it was a few weeks ago, so our new Covid-19 emergency fund will help frontline partners to prepare for and respond to the pandemic and its effects on HIV prevention and care for the most marginalised communities.&rdquo;</p>
<p><strong>Neil Lasher dies from coronavirus</strong></p>
<p>Music industry veteran Neil Lasher has died from complications related to Covid-19. He was 73.</p>
<p>Lasher had reportedly been admitted to a Connecticut hospital almost two weeks ago and spent nine days on a ventilator.</p>
<p>Lasher was a consultant for Sony/ATV in the latter part of his career.</p>
<p>&ldquo;I wish to extend my deepest sympathies to Neil&rsquo;s family and friends, which include many of us at Sony/ATV mourning this devastating loss,&rdquo; said <a href="https://www.musicweek.com/publishing/read/beyonc-and-sony-atv-sign-global-agreement/078662">Jon Platt, chairman/CEO of Sony/ATV</a>. &ldquo;His passionate work as a music executive led him to his true purpose, helping others, and we are forever grateful for Neil and his legacy.&rdquo;</p>
<p><strong>Creative Industries Federation&rsquo;s appeal&nbsp;</strong></p>
<p>The <a href="https://www.musicweek.com/media/read/music-biz-reacts-to-government-s-aid-package-for-self-employed-workers/079310">Creative Industries Federation</a>, the membership body for the UK&rsquo;s creative sector, has sent an open letter to government calling for urgent grant support for creative businesses and charities who &lsquo;fall between the gaps&rsquo;.&nbsp;<br><br>The Federation welcomed the business support measures announced by the government, but suggested they will not reach a large proportion of creative businesses and charities, many of whom have lost 100% of their income due to the fallout from Covid-19.</p>
<p>Caroline Norbury, CEO of the Creative Industries Federation, said: &ldquo;The crux of it is that creative businesses need money now, and they can&rsquo;t wait another month. Through no fault of their own, many creative industries businesses are on the brink of collapse - with all the economic knock-on effects and hardship that entails. And more will follow. Government must act rapidly to get grants to where they are needed most.</p>
<p>&ldquo;The creative industries are one of the UK&rsquo;s biggest success stories - previously growing at five times the rate of the wider economy. The creative sector will be critical to driving the UK&rsquo;s economic recovery - and transforming lives for the better in every community - as we re-build. It is essential to ensure that the UK doesn&rsquo;t become a cultural wasteland post Covid-19.&rdquo;</p>
<p><strong>Marianne Faithfull hospitalised</strong></p>
<p>Marianne Faithfull has been hospitalised with Covid-19.</p>
<p>Following a period of self-isolation, Faithfull was admitted to hospital in London. The 73-year-old has reportedly contracted pneumonia.</p>                </div>
               <div class="share-content dropdown-container new-social">


   
        <!--<a href="" class="email btn article-button visible-desktop call-colorbox colorbox-iframe">EMAIL</a>-->
    <ul class="social-icons new-icons clearfix"> 
           
        				<li>
				<a  href="javascript:window.print();" class="fa fa-print">&nbsp;</a>
				</li>
                				<li>
				<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbit.ly%2F2JEYO2k%0D%0A" class="fa fa-facebook" target="_blank"> <span class="count"></span>				</a>
				</li> 
				
            				<li>
				<a href="https://twitter.com/intent/tweet?url=https://bit.ly/2JEYO2k
&text=Covid-19%20music%20industry%20update%3A%20The%20O2%20to%20open%20as%20NHS%20training%20facility%2C%20Ticketmaster%20%22Homecoming%22%20series..." class="fa fa-twitter" target="_blank"> <span class="count"></span>				</a>
				</li> 
				
            				<li>
				<a href="https://plus.google.com/share?url=https://bit.ly/2JEYO2k
" class="fa fa-google" target="_blank"> <span class="count"></span>				</a>
				</li> 
				
            				<li>
				<a href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fbit.ly%2F2JEYO2k%0D%0A&title=Covid-19+music+industry+update%3A+The+O2+to+open+as+NHS+training+facility%2C+Ticketmaster+%22Homecoming%22+series...&summary=" class="fa fa-linkedin" target="_blank"> <span class="count"></span>				</a>
				</li> 
				
                       
</ul>
	
</div>
                <!-- END CMS ARTICLE CONTENT -->
                
                <div id="article-advert" class="articlead">
                    <script type='text/javascript'>
                        googletag.cmd.push(function () {
                            googletag.display('article-advert');
                        });
                    </script>
                </div>

                <div id="article-advert-mobile" class="articleadmobile">
                    <script type='text/javascript'>
                        googletag.cmd.push(function () {
                            googletag.display('article-advert-mobile');
                        });
                    </script>
                </div>
                <!-- BEGIN CMS ARTICLE FOOTER -->
<br>
<br>
<div class="article-content article-desc article-element">
<p class="p1"> For more stories like this, and to keep up to date with all our market leading news, features and analysis, sign up to receive our daily <a href="https://subs.musicweek.com/register?surveycode=9" target="_blank">Morning Briefing newsletter</a> </p>
</div>
<div class="article-footer clearfix hidden-xs">
 
    <div class="tags article-element clearfix tag-bg" style='border-bottom: 0px dotted #cccccc;'>
            
        <ul>
			<li>Tags:</li>
                            <li><a href="/news/tag/elton-john">elton john</a>,</li>
                                <li><a href="/news/tag/umg">umg</a>,</li>
                                <li><a href="/news/tag/decca">decca</a>,</li>
                                <li><a href="/news/tag/spotify">spotify</a>,</li>
                                <li><a href="/news/tag/lucian-grainge">Lucian Grainge</a>,</li>
                                <li><a href="/news/tag/ism">ISM</a>,</li>
                                <li><a href="/news/tag/royal-albert-hall">royal albert hall</a>,</li>
                                <li><a href="/news/tag/andrea-bocelli">Andrea Bocelli</a>,</li>
                                <li><a href="/news/tag/katherine-jenkins">Katherine Jenkins</a>,</li>
                                <li><a href="/news/tag/jon-platt">jon platt</a>,</li>
                                <li><a href="/news/tag/charli-xcx">charli xcx</a>,</li>
                                <li><a href="/news/tag/apple-music">Apple Music</a>,</li>
                                <li><a href="/news/tag/creative-industries-federation">creative industries federation</a>,</li>
                                <li><a href="/news/tag/west-end">West End</a>,</li>
                                <li><a href="/news/tag/lucy-noble">Lucy Noble</a>,</li>
                                <li><a href="/news/tag/dame-vera-lynn">dame vera lynn</a>,</li>
                                <li><a href="/news/tag/john-prine">john prine</a>,</li>
                                <li><a href="/news/tag/meltdown-festival">Meltdown Festival</a>,</li>
                                <li><a href="/news/tag/coronavirus">Coronavirus</a>,</li>
                                <li><a href="/news/tag/covid-19">Covid-19</a>,</li>
                                <li><a href="/news/tag/neil-lasher">Neil Lasher</a>,</li>
                                <li><a href="/news/tag/white-buffalo">white buffalo</a></li>
                        </ul>
    
</div>
   <div class='clearfix article-related-articles'>
		    <!-- BEGIN RELATED ARTICLES -->
	<h1 class="courselable">Related Content</h1>	
  <!--  <div class="article-related-articles"> -->
		<ul class='mw-featurs-list'>
		<li class="hidden-xs"> 
<figure>
<a href="/digital/read/tiktok-donates-2-million-to-support-music-community/079439">
<img src="/cimages/2db83b786464abdb5742781a06463a56.jpeg" class="full-width-image" alt="" />
</a>
</figure>
<div>            
<a href="/digital/read/tiktok-donates-2-million-to-support-music-community/079439">TikTok donates $2 million to support music community</a>            
</div>
</li><li class="hidden-xs"> 
<figure>
<a href="/labels/read/impala-launches-covid-19-mapping-tool/079436">
<img src="/cimages/9e67cb46ecbfe34245a4100390fbad5b.png" class="full-width-image" alt="" />
</a>
</figure>
<div>            
<a href="/labels/read/impala-launches-covid-19-mapping-tool/079436">IMPALA launches Covid-19 mapping tool</a>            
</div>
</li><li class="hidden-xs"> 
<figure>
<a href="/live/read/mark-davyd-adopts-guerrilla-tactics-to-preserve-the-grassroots-circuit/079431">
<img src="/cimages/c6d898a035d52bf4349e55a97b33dff5.jpg" class="full-width-image" alt="" />
</a>
</figure>
<div>            
<a href="/live/read/mark-davyd-adopts-guerrilla-tactics-to-preserve-the-grassroots-circuit/079431">Mark Davyd adopts guerrilla tactics to preserve the grassroots circuit</a>            
</div>
</li><li class="hidden-xs"> 
<figure>
<a href="/labels/read/how-virgin-emi-put-on-their-three-day-livestream-festival/079432">
<img src="/cimages/2b62cd5a44ab0796e251b2221d69eda5.jpeg" class="full-width-image" alt="" />
</a>
</figure>
<div>            
<a href="/labels/read/how-virgin-emi-put-on-their-three-day-livestream-festival/079432">How Virgin EMI put on their three-day livestream festival</a>            
</div>
</li>  </ul>		
   <!-- </div> -->
    <!-- END RELATED ARTICLES -->
	</div>
</div>
<!-- END CMS ARTICLE FOOTER --> 

            </div>
            <div class="home_premium hidden-xs">
                <a href="/subscribe">
                    <div class="subscribe_link"></div>
                </a>
                <a href="/free-trial">
                    <div class="freetrial_link"></div>
                </a>
            </div>
        </div>
        <div class="col-sm-4">
            <!-- SIDEBAR ELEMENTS GO HERE -->
<div class="text-center" id="sidebarlist" role="complementary">

<div class="advert mpu-ad hidden-xs" id="mpu1desktop">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('mpu1desktop'); });
</script>
</div>

<div class="advert mpu-ad" id="mpu21">
<a href='https://subs.musicweek.com/subscribe?sourcecode=MW15OFFDIG&CAMPAIGNCODE=MW15OFFDIG' target="_blank"><img src="/images/img/MPU_v3.jpg" class="magazine-issue" alt="magazine"/></a>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('mpu2'); });
</script>
</div> 


<!--
<div class="advert mpu-ad" id="mpu21">
<script type="text/javascript">
var images = [],
index = 0;
images[0] = "<a href = 'https://subs.musicweek.com/subscribe?sourcecode=MW35OFF&CAMPAIGNCODE=MW35OFF' target='_blank'><img src='/images/img/MPU_v3.jpg' alt=''></a>";
images[1] = "<a href = 'https://www.futureevents.uk/mwabooking/426151?ref=mwwebbanner' target='_blank'><img src='/images/img/Music Week Awards 2020 MPU.jpg' alt='Computer History'></a>";
index = Math.floor(Math.random() * images.length);
document.write(images[index]);
</script>
</div>
-->

<div class="advert mpu-ad" id="mpu2">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('mpu2'); });
</script>
</div>



    <!-- Start placeholder MPU ad 1 -->

	<!-- BLOCK LIST PANEL -->
<div class="panel block-list" id='jobspotlightsection'>
<h2 id="jobspotlightsectionheading"><span class='jobspotlightsectiontitle job_header'>MUsic WEEK JOBS</span></h2>
<div class="tabnew">
<!--<h2 id="most_popular" class="courses_headline">COURSES</h2>-->
</div> 
		<div class="tab-content">	
		<ul class="item-container tab-2" id="latestTab">
		<li class="item clearfix jobspotlightarea"> 
    <a href="/jobs/read/head-of-station/02613" class="item-image pull-left">
        <img src="/cimages/e6edad1572458e400babdbb9797c39d8.jpg" class="full-width-image" alt="BBC Radio 1" />
    </a>
    <div class="item-content pull-left">
        <div class='jobspotlightcontent'><a class='jobspotlightcontent job_inner_headline_text' href="/jobs/read/head-of-station/02613">Head of Station</a></div>
        <div class='jobslocation job_inner_sub_text'>UK - London</div>
		<a href="/jobs/read/head-of-station/02613"><div class='jobspotlight_apply_btn_home'>Apply Now</div></a>
    </div>
</li>
<li class="item clearfix jobspotlightarea"> 
    <a href="/jobs/read/head-of-music-operations/02612" class="item-image pull-left">
        <img src="/cimages/711f7420ce8fad2645444877c21c7dee.jpg" class="full-width-image" alt="Lickd" />
    </a>
    <div class="item-content pull-left">
        <div class='jobspotlightcontent'><a class='jobspotlightcontent job_inner_headline_text' href="/jobs/read/head-of-music-operations/02612">Head of Music Operations </a></div>
        <div class='jobslocation job_inner_sub_text'>UK - London</div>
		<a href="/jobs/read/head-of-music-operations/02612"><div class='jobspotlight_apply_btn_home'>Apply Now</div></a>
    </div>
</li>
<li class="item clearfix jobspotlightarea"> 
    <a href="/jobs/read/head-of-station/02614" class="item-image pull-left">
        <img src="/cimages/7d1e76bc1ec8498fa921d1214ef67799.jpg" class="full-width-image" alt="BBC Radio 6 Music" />
    </a>
    <div class="item-content pull-left">
        <div class='jobspotlightcontent'><a class='jobspotlightcontent job_inner_headline_text' href="/jobs/read/head-of-station/02614">Head of Station </a></div>
        <div class='jobslocation job_inner_sub_text'>UK - London </div>
		<a href="/jobs/read/head-of-station/02614"><div class='jobspotlight_apply_btn_home'>Apply Now</div></a>
    </div>
</li>
<li class="item clearfix jobspotlightarea"> 
    <a href="/jobs/read/artist-manager/02605" class="item-image pull-left">
        <img src="/cimages/09bead53f1a90fbe7a099123580627c9.png" class="full-width-image" alt="Modest! Management" />
    </a>
    <div class="item-content pull-left">
        <div class='jobspotlightcontent'><a class='jobspotlightcontent job_inner_headline_text' href="/jobs/read/artist-manager/02605">Artist Manager</a></div>
        <div class='jobslocation job_inner_sub_text'>UK - London</div>
		<a href="/jobs/read/artist-manager/02605"><div class='jobspotlight_apply_btn_home'>Apply Now</div></a>
    </div>
</li>
<li class="item clearfix jobspotlightarea"> 
    <a href="/jobs/read/head-of-station/02615" class="item-image pull-left">
        <img src="/cimages/fd3d43389b83271607b19fb5013b2c61.png" class="full-width-image" alt="BBC Radio 1Xtra" />
    </a>
    <div class="item-content pull-left">
        <div class='jobspotlightcontent'><a class='jobspotlightcontent job_inner_headline_text' href="/jobs/read/head-of-station/02615">Head of Station</a></div>
        <div class='jobslocation job_inner_sub_text'>UK - London</div>
		<a href="/jobs/read/head-of-station/02615"><div class='jobspotlight_apply_btn_home'>Apply Now</div></a>
    </div>
</li>
<li class="item clearfix jobspotlightarea"> 
    <a href="/jobs/read/head-of-station/02616" class="item-image pull-left">
        <img src="/cimages/9314c00b1905ae6633831a28b6c9c0ee.png" class="full-width-image" alt="BBC Asian Network" />
    </a>
    <div class="item-content pull-left">
        <div class='jobspotlightcontent'><a class='jobspotlightcontent job_inner_headline_text' href="/jobs/read/head-of-station/02616">Head of Station </a></div>
        <div class='jobslocation job_inner_sub_text'>London or Birmingham</div>
		<a href="/jobs/read/head-of-station/02616"><div class='jobspotlight_apply_btn_home'>Apply Now</div></a>
    </div>
</li>
		<li><a href="/jobs" class="view-all-btn"><span class="jobspotlightviewmore btn_home_job">VIEW ALL JOBS</span></a></li>
		</ul>     		
		</div>
    <!--<a href="" class="btn">Browse Jobs</a>-->  
</div>
<!-- END BLOCK LIST PANEL -->    
</div>
<!-- END SIDEBAR ELEMENTS -->           
<!-- Video code -->
        <div class="home_premium hidden-desktop hidden-xs">
            <a href="/subscribe">
                <div class="subscribe_link"></div>
            </a>
            <a href="/free-trial">
                <div class="freetrial_link"></div>
            </a>
        </div>
        <!-- End Video code -->	 
        </div>
    </div>
</div>
</div>
<!-- END MAIN PANEL ELEMENTS -->
	   
	  
	</div>
	
	<!-- html comment end site-container1 wide-container1 -->
	
	<div class="wide-container">
		<div class="mpu-container-tablet clearfix hidden-xs hidden-desktop">
			<div class="mpu-ad first" id="mpuStream1">
	            <script type='text/javascript'>
	           googletag.cmd.push(function() { googletag.display('mpuStream1'); });
	           </script>
			</div>
			<div class="mpu-ad" id="mpuStream2">
	           <script type='text/javascript'>
	           googletag.cmd.push(function() { googletag.display('mpuStream2'); });
	           </script>
			</div>
		</div>
	</div>  	
	
 	<div id="footerleaderboardStandard">
	<div id="footerleaderboardStandard_a">
       <script type='text/javascript'>
       googletag.cmd.push(function() { googletag.display('footerleaderboardStandard_a'); });
       </script>
    </div>
    </div>

	<div id="footerleaderboardTablet">
       <script type='text/javascript'>
       googletag.cmd.push(function() { googletag.display('footerleaderboardTablet'); });
       </script>
    </div>
	
	<!-- home page video section for mobile start -->
		<!--home page video section for mobile end -->
	<!-- Home Premimum section for mobile start-->
	<div class="home-banner visible-xs">
		<img src="/images/mobile-img/h-767.jpg" alt="" usemap="#Map" />
		<map name="Map" id="Map">			
			<area alt="subscribe link" title="subscribe" href="/subscribe" shape="poly" coords="3,2,5,2,424,0,375,238,2,239" />			




			<area alt="free-trial link" title="free-trial" href="/free-trial" shape="poly" coords="428,2,763,1,765,238,380,239" />
		</map>
	</div>
	<!-- Home Premimum section for mobile end -->
	
	
	<!-- FOOTER ELEMENTS -->
	     
<!--  new layout for footer start-->
<footer id="footer-2">
	<div class="container middle-container container-footer">
		<div class="row">
			<div class="col-md-6 col-sm-12">
            	<div class="row">
                    <div class="col-md-4 col-sm-12 col-xs-12 footer_logo">
                        <a href="http://www.musicweek.com" class="footermusicweeklogo"></a>
                        <a href="https://www.futureplc.com/" target="_blank" class="footernewbaylogo"></a>
                    </div>
                    <div class="col-md-4 col-sm-3">
                        <ul class="footer-links footer-links-ipad">
                            <li class="menu-item-type-custom menu-item-object-custom menu-item-674" id="menu-item-674">
                                <a href="/about-us">About Us</a>
                            </li>
                            <li class="menu-item-type-custom menu-item-object-custom menu-item-675 hidden-xs" id="menu-item-675">
                                <a href="/writers">Our Writers</a>
                            </li>
                            <li class="menu-item-type-custom menu-item-object-custom current-current_page_item menu-item-home menu-item-676 hidden-xs" id="menu-item-676">
                                <a href="/faq">FAQ<span style="text-transform: lowercase;">S</span>
                                </a>
                            </li>
                            <li class="menu-item-type-custom menu-item-object-custom menu-item-677 hidden-xs" id="menu-item-677">
                                <a href="/contact">Contact Us</a>
                            </li>
                            <li class="menu-item-type-custom menu-item-object-custom menu-item-679 hidden-xs" id="menu-item-679">
                                <a href="/advertise">Advertising</a>
                            </li>
                            <li class="menu-item-type-custom menu-item-object-custom menu-item-680 hidden-xs" id="menu-item-680">
                                <a href="/subscribe">Subscriptions</a>
                            </li>
                        </ul>
                    </div>
                    <div class="col-md-4 col-sm-3 col-xs-12 text-centering">
                        <ul class="footer-links footer-links-ipad">				
                            <li class="menu-item-type-custom menu-item-object-custom menu-item-680" id="menu-item-681">
                                <a href="https://www.futureplc.com/terms-conditions/">terms of use</a>
                            </li>
                            <li class="menu-item-type-custom menu-item-object-custom menu-item-679 hidden-xs" id="menu-item-682">
                                <a href="https://www.futureplc.com/privacy-policy/">PRIVACY POLICY</a>
                            </li>
                            <li class="menu-item-type-custom menu-item-object-custom menu-item-679 hidden-xs" id="menu-item-683">
                                <a href="https://www.futureplc.com/cookies-policy/">COOKIES POLICY</a>
                            </li>
                            <li class="menu-item-type-custom menu-item-object-custom menu-item-681" id="menu-item-684">
                                <a href="/accessibility">accessibility</a>
                            </li>
                            <li class="menu-item-type-custom menu-item-object-custom menu-item-682" id="menu-item-685">
                                <a href="/sitemap">sitemap</a>
                            </li>
						</ul>
                    </div>
					<div class="col-md-6 col-sm-6 hidden-xs hidden-lg hidden-md marginTop38">
						<div class="row right-border">
							<div class="col-md-4 col-sm-12"> <!-- <div class="col-md-4 col-sm-6 col-sm-offset-3 col-sm-offset-1 col-sm-pull-1"> -->
								<div class="footer-signup-text">Sign up to our daily newsletter plus other alert services.</div>
								<div class="footer-signup-btn"><a href="https://subs.musicweek.com/register?surveycode=9" target="_blank">Sign Up Now</a></div>
							</div>
							<div class="col-md-8 col-sm-7 hidden-xs hidden-lg hidden-md hidden-sm"> <!-- <div class="col-md-8 col-sm-5 col-sm-pull-1"> -->
								<div class="footer-laptop-img"><img src="/images/img/mw_footer.png" class="img-responsive" alt='footer laptop image'></div>
							</div>
						</div>
					</div>					
                </div>
			</div>
			<div class="spacer"></div>
			<div class="col-md-6 col-sm-12 hidden-xs hidden-sm">
            	<div class="row right-border">
                	<div class="col-md-4 col-sm-8"> <!-- <div class="col-md-4 col-sm-6 col-sm-offset-3 col-sm-offset-1 col-sm-pull-1"> -->
                    	<div class="footer-signup-text">Sign up to our daily newsletter plus other alert services.</div>
                        <div class="footer-signup-btn"><a href="https://subs.musicweek.com/register?surveycode=9" target="_blank">Sign Up Now</a></div>
                    </div>
                    <div class="col-md-8 col-sm-4"> <!-- <div class="col-md-8 col-sm-5 col-sm-pull-1"> -->
                    <div class="footer-laptop-img"><img src="/images/img/mw_footer.png" class="img-responsive" alt='footer laptop image'></div>
                    </div>
                </div>
			</div>
		</div>
	</div>
    
    
    
</footer>
	
    <div class="social-icons-fonts hidden-xs  hidden-lg">
    	<h3>follow us...</h3>
    	<ul class="clearfix">
        	<li><a href="https://www.facebook.com/MusicWeekNews" class="facebook_socialicon" target="_blank"><i class="fa fa-facebook"></i></a></li>
            <li><a href="https://twitter.com/MusicWeek" class="twitter_socialicon" target="_blank"><i class="fa fa-twitter"></i></a></li>
			
            <li><a href="https://www.linkedin.com/start/join?trk=login_reg_redirect&session_redirect=https%3A%2F%2Fwww.linkedin.com%2Fgroups%2F4217908" class="linkedin_socialicon" target="_blank"><i class="fa fa-linkedin"></i></a></li>
            <li class="email_icon"><a href="https://subs.musicweek.com/register?surveycode=9" target="_blank">&nbsp;</a></li>
			
        </ul>
    </div>
<!--	<div class="share-content dropdown-container visible-xs">
		<div class="dropdown active">
			<div class="facebook_socialicon">
				<a  target="_blank" href="https://www.facebook.com/MusicWeekNews">
					<span class="count"></span>Facebook
				</a>
			</div>
			<div class="linkedin_socialicon">
				<a target="_blank" href="https://www.linkedin.com/start/join?trk=login_reg_redirect&session_redirect=https%3A%2F%2Fwww.linkedin.com%2Fgroups%2F4217908">
					<span class="count"></span>Linkedin
				</a>
			</div>
			<div class="twitter_socialicon">
				<a  target="_blank" href="https://twitter.com/MusicWeek">
					<span class="count"></span>Twitter
				</a>
			</div>
			<div class="print_socialicon email_icon">
				<a  href="https://subs.musicweek.com/register?surveycode=9" target='_blank'>Print </a>
			</div>
		</div>
	</div> -->
        <div class="social-icons-fonts mobile-icons visible-xs">
    	<h3>follow us...</h3>
    	<ul>
        	<li><a href="https://www.facebook.com/MusicWeekNews" target="_blank"><i class="fa fa-facebook"></i></a></li>
            <li><a href="https://twitter.com/MusicWeek" target="_blank"><i class="fa fa-twitter"></i></a></li>
            <li><a href="https://www.linkedin.com/start/join?trk=login_reg_redirect&session_redirect=https%3A%2F%2Fwww.linkedin.com%2Fgroups%2F4217908" target="_blank"><i class="fa fa-linkedin"></i></a></li>
            <li class="email_icon"><a href="https://subs.musicweek.com/register?surveycode=9" target="_blank">&nbsp;</a></li>
        </ul>
    </div>
<!-- <div id='footer-3'>
            <div class="head">
                <a href="#" class="up">NewBay Media Communities</a>
            </div>
            <div class="web content" id='footer-3-div'>
            <div class="container middle-container">
            	<div class="row top-marg">
                	<div class="col-md-6 col-sm-6">                    	
                        <div class="row toggle-right">
                            <div class="col-md-12 col-sm-12">
                                <h3>Music</h3>
                            </div>
                            <div class="col-md-6 col-sm-6">
                                <ul class="footer-links" id="menu-footer-avpro-audio">
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-674 footer-sites" id="menu-item-687"><a href="http://www.bassplayer.com" target="_blank">Bass Player</a></li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675 footer-sites" id="menu-item-686"><a href="http://www.emusician.com" target="_blank">Electronic Musician</a></li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item current_page_item menu-item-home menu-item-676 footer-sites" id="menu-item-689"><a href="http://www.guitaraficionado.com" target="_blank">Guitar Aficionado</a></li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-677 footer-sites" id="menu-item-690"><a href="http://www.guitarplayer.com" target="_blank">Guitar Player</a></li>
                                </ul>
                            </div>
                            <div class="col-md-6 col-sm-6">
                                <ul class="footer-links" id="menu-footer-avpro-audio">				
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-680 footer-sites" id="menu-item-691"><a href="http://www.guitarworld.com" target="_blank">Guitar World  </a></li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-681 footer-sites" id="menu-item-692"><a href="http://www.keyboardmag.com" target="_blank">Keyboard</a></li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-682 footer-sites" id="menu-item-693"><a href="http://www.mi-pro.co.uk" target="_blank">Mi Pro</a></li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-679 footer-sites" id="menu-item-694"><a href="http://www.revolvermag.com" target="_blank">Revolver</a></li> 
                                </ul>
                            </div>
                        </div>
                    
                    </div>
                    <div class="col-md-6 col-sm-6 left-marg">                    	
                        <div class="row">
                            <div class="col-md-12 col-sm-12">
                                <h3>Pro Audio/AV/Broadcast</h3>
                            </div>
                            <div class="col-md-6 col-sm-6">
                                <ul class="footer-links" id="menu-footer-avpro-audio1">
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-683 footer-sites" id="menu-item-695"><a href="http://www.audiomediainternational.com/" target="_blank">Audio Media</a></li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-684 footer-sites" id="menu-item-696"><a href="http://www.creativeplanetnetwork.com/" target="_blank">International</a></li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-685 footer-sites" id="menu-item-697"><a href="http://www.av-iq.co.uk" target="_blank">AV-iQ</a></li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-686 footer-sites" id="menu-item-698"><a href="http://www.avnetwork.com/index" target="_blank">AV Network</a></li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-687 footer-sites" id="menu-item-699"><a href="http://www.installation-international.com/" target="_blank">Installation</a></li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-692 footer-sites" id="menu-item-700"><a href="http://www.mixonline.com/" target="_blank">Mix</a></li>
                                </ul>
                            </div>
                            <div class="col-md-6 col-sm-6">
                                <ul class="footer-links" id="menu-footer-avpro-audio1">				
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-689 footer-sites" id="menu-item-701"><a href="http://www.prosoundnetwork.com/" target="_blank">ProSound Network</a></li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-690 footer-sites" id="menu-item-702"><a href="http://www.psneurope.com/" target="_blank">Pro Sound New Europe</a></li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-691 footer-sites" id="menu-item-703"><a href="http://www.residentialsystems.com/" target="_blank">Residential Systems</a></li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-691 footer-sites" id="menu-item-704"><a href="http://www.svconline.com/" target="_blank">Sound & Vision Contractor</a></li>
                                    <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-691 footer-sites" id="menu-item-705"><a href="http://www.tvbeurope.com" target="_blank">TVBEurope</a></li>
									<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-691 footer-sites" id="menu-item-706"><a href="http://www.tvtechglobal.com/" target="_blank">TV Tech Global</a></li>
									<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-691 footer-sites" id="menu-item-707"><a href="http://www.esports-pro.com/" target="_blank">eSports</a></li>
                                </ul>
                            </div>
                        </div>
                    
                    </div>
                </div>
            </div>
        </div>
	</div> -->

	<div class="copyright_section">
        <div class="container middle-container container-footer">
        	<a href="https://www.futureplc.com/" target="_blank">Copyright &copy; Future Plc 2020</a>
        </div>
    </div>
<!-- new layout for footer end-->    <!-- END FOOTER ELEMENTS -->
<!--[if lt IE 7]>
<p class="chromeframe">You are using an outdated browser. <a href="http://browsehappy.com/">Upgrade your browser today</a> or <a href="http://www.google.com/chromeframe/?redirect=true">install Google Chrome Frame</a> to better experience this site.</p>
<![endif]-->

<!-- Add your site or application content here -->
<!--[if lt IE 7]>
<p class="chromeframe">You are using an outdated browser. <a href="http://browsehappy.com/">Upgrade your browser today</a> or <a href="http://www.google.com/chromeframe/?redirect=true">install Google Chrome Frame</a> to better experience this site.</p>
<![endif]-->
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.8.0/jquery.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/1.10.1/jquery.min.js"></script>
<script type="text/javascript" src="https://code.jquery.com/jquery-1.9.1.min.js"></script>
<script src="/scripts/site/jquery.dotdotdot.min.js"></script>
<script>window.jQuery || document.write('<script src="/scripts/vendor/jquery.min.js"><\/script>')</script>
<script src="/scripts/site/plugins.js"></script>
<script src="/scripts/site.min.js"></script>
<script src="/scripts/site/jquery.atooltip.js"></script> 
<script src="/scripts/site/jquery.carouFredSel-6.0.4-packed.js"></script>
<script type="text/javascript" src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js"></script>
<script src="/scripts/site/jquery.rwdImageMaps.min.js"></script> 
<!--<script> 
$(window).scroll(function() {
if($(window).scrollTop() + $(window).height() == $(document).height()) {
$('.load-more').click();
// getData();
}
});
</script>-->
<script type="text/javascript">	

$(document).ready(function(){
$('#search-popup').on('shown.bs.modal', function () { 
    $('#frmsearch').focus();
})
}); 

// added script for directories 2019
setInterval(function(){blink()}, 2000);              
function blink() {
$(".music-week-directory").fadeTo(400, 0.2).fadeTo(400, 2.0);
$(".music-week-directory").css('color', '#c01518');
}
	
$(document).keydown(function(e) {
// ESCAPE key pressed
if (e.keyCode == 27) {
$('.popup-close').click(); 
$('.search-popup-close').click(); 
}
});
</script>		
<script type="text/javascript">
$(function() {

$('#carouselchart ul').carouFredSel({
prev: '#prev',
next: '#next',
pagination: "#pager",
scroll: 0 
});
});

$(".trigger_faq").click(function(){		
var div = $(this).next(".toggle_faq");	
$('.trigger_faq').removeClass('special');	
$(".toggle_faq").not(div).slideUp("slow"); 
div.slideToggle("slow",function(){if($(this).css("display")=='block')$(this).prev('.trigger_faq').addClass('special'); });
});
/*$('.trigger').on('click', function() {
$(this).addClass('special'); 

});*/
$(".trigger_video").click(function(){

var div = $(this).next(".toggle_video");		
$(".toggle_video").not(div).slideUp("slow");
div.slideToggle("slow");		
});	


// job confirm click event

$("#jobformjob-confirm").click(function(){	
//console.log($('#'+$("input[name='job_purchase_radio']:checked").val()).attr('id'));
$('#'+$("input[name='job_purchase_radio']:checked").val()).submit();//.attr('id')); 
//$('form#paymentformpurchase').submit();
});	   

$( ".article-sub-content .full-width-image" ).animate({
    opacity: 1,
    width: "648",      
  }, 1000 );


</script>

<script> 
$(document).ready(function(){ 
$( ".popupfrmsearchinpute" ).focus();
//leader board height check
setTimeout(function(){
var leaderboardheight = $( "#leaderboardHijack" ).find("iframe").height();
if(leaderboardheight == '90')
{
$("#hijack-left").css('top', -110);
$("#hijack-right").css('top', -110);
$('#hijack-left').animate({opacity: '1'});
$('#hijack-right').animate({opacity: '1'});
//console.log("-110");
}
else
{
$("#hijack-left").css('top', -270);
$("#hijack-right").css('top', -270);
$('#hijack-left').animate({opacity: '1'});
$('#hijack-right').animate({opacity: '1'});
//console.log("-270");
}
 }, 2000);
/**  $("#flip").click(function(){
$("#panel").slideToggle("slow");
});
footer **/
$('#footer-3 .head a').click(function(e) {
e.preventDefault();
$(this).toggleClass('up');
$('#footer-3 .content').slideToggle();
$("html, body").animate({ scrollTop: $(document).height() }, 1000);
});
});

$(document).ready(function() { 
setTimeout(function(){
if($('#leaderboardStandard').css('display') == 'none'){ 
$('.site-container').css({'padding-top': '100px'}); 
} else { 
$('.site-container').css({'padding-top': '0px'}); 
}
}, 1700);
});

$(document).ready(function(){
$("#platfromsearch").change(function(){	   
window.location.href = this.value;	   
});

});

$(function(){ 
$( ".col-producer" ).text()
$('a.clickTip').aToolTip({
clickIt: true,
//tipContent: $(this).text() 
});	
}); 

$(document).ready(function(){
$("#publishersearch").change(function(){	   
window.location.href = this.value;	   
});
});


$(function() {
//----- OPEN
$('[data-popup-open]').on('click', function(e)  {
var targeted_popup_class = jQuery(this).attr('data-popup-open');
$('[data-popup="' + targeted_popup_class + '"]').fadeIn(350);

e.preventDefault();
});

//----- CLOSE
$('[data-popup-close]').on('click', function(e)  {
var targeted_popup_class = jQuery(this).attr('data-popup-close');
$('[data-popup="' + targeted_popup_class + '"]').fadeOut(350);

e.preventDefault();
});
});


$(".followusdiv").click(function () {

$header = $(this);
//getting the next element
$content = $header.next();
//open up the content needed - toggle the slide- if visible, slide up, if not slidedown.
$content.slideToggle(500, function () {
//execute this after slideToggle is done
//change text of header based on visibility of content div
$header.text(function () {
//change text based on condition
return $content.is(":visible") ? "Collapse" : "Expand";
});
});
});
</script>		
<script type="text/javascript" language="javascript">
$( document ).ready(function() {
$(window).resize(function(){
if ($(window).width() > 992) {
$(function() {			
$('.dot1').dotdotdot();
//console.log('log2');
});
}
if ($(window).width() < 991) {
$( "carousaldesc1" ).removeClass( "dot1" ); 
}
});
});
$( document ).ready(function() {
if ($(window).width() > 992) {
$(function() {			
$('.dot1').dotdotdot();
//console.log('log2');
});
}
if ($(window).width() < 991) {
$( "carousaldesc1" ).removeClass( "dot1" );
}
});
$(window).on("orientationchange",function(event){
$(function() {			
$('.dot1').dotdotdot();
//console.log('orientationchange');
});
});

function featuredbox(){
var  right = $('.home-chart-section').outerHeight(true);	
	var h = right/3;
	h = h-26.55;
	console.log('height5');
	console.log('height51');
	console.log('x=');
	console.log(right);
	console.log(h);
	var H1img = $('.features-article-section-custom .home_span4_feature:first-child').find('.fourth-effect').height();
	var H2img = $('.features-article-section-custom .home_span4_feature:nth-child(2)').find('.fourth-effect').height();
	var H3img = $('.features-article-section-custom .home_span4_feature:last-child').find('.fourth-effect').height();
	var h1 =  h-15-20-H1img;
	var h2 =  h-15-20-H2img;
	var h3 =  h-15-20-H3img;
	//$(".home_span4_feature:first-child").height(h);
	console.log('d='+h);
	$('.features-article-section-custom .home_span4_feature:first-child').find('.dot1').height(h1);
	$('.features-article-section-custom .home_span4_feature:nth-child(2)').find('.dot1').height(h2);
	$('.features-article-section-custom .home_span4_feature:last-child').find('.dot1').height(h3);
	var last1 = $('.features-article-section-custom .home_span4_feature:last-child').find('.dot1').height(h3);
	//console.log(last1);

}
$(window).load(function () {
   featuredbox();
		console.log('x1');
		$('.home_chart_tab').click(function() {
			featuredbox();
		});
		$(".coolcuts_home").change(function () {
			featuredbox();
		});	
  if ($(window).width() > 768) {
		featuredbox();
		console.log('x1');
		$('.home_chart_tab').click(function() {
			featuredbox();
		});
		$(".coolcuts_home").change(function () {
			featuredbox();
		});	
	}
});
$(document).ready(function() {
	featuredbox();
	console.log('x1');
	$('.home_chart_tab').click(function() {
		featuredbox();
	});
	$(".coolcuts_home").change(function () {
        featuredbox();
    });	
});
$(window).on("orientationchange",function(event){
	featuredbox();
	console.log('x1');
	$('.home_chart_tab').click(function() {
		featuredbox();
	});
	$(".coolcuts_home").change(function () {
        featuredbox();
    });	
});
$( document ).ready(function() {
	if ($(window).width() > 768) {
		featuredbox();
		console.log('x1');
		$('.home_chart_tab').click(function() {
			featuredbox();
		});
		$('.coolcuts_home').change(function () {
			featuredbox();
		});	
	}
});

</script>
<script type="text/javascript">intentmedia.website.jsImages([]);</script>
<!-- DOMAIN_CHECK -->
</body>
</html>